Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Auto Game Mode

(Topic created on: 11-02-2020 11:07 AM)
AlanGalaxy
Pioneer
Options
TV

Hi

 

I've been having trouble getting auto game mode to work with my xbox one x. When I first unboxed the TV and went through the setup guide it automatically recognised the xbox as a games console and automatically switched to game mode when I loaded a game up. After tweaking some settings (can't remember which exactly) auto game mode on the tv is now greyed out. I reset the TV again the other day and the function worked again but then after changing some picture settings it no longer works!

 

TV is a nu7500

 

Any ideas?

 

Thanks.

0 Likes
16 REPLIES 16
Horompok
First Poster
Options
TV

i have same issue.NU7502,  Xbox one s.

0 Likes
AlanGalaxy
Pioneer
Options
TV

I never found a permanent solution. Only way to get it working was to factory reset the TV! But then as soon as you change a few settings on the TV (still not sure which settings) the option is no longer available.

 

Was hoping it was more widespread tbh as can't find anything online.

0 Likes
KamSung1
First Poster
Options
TV

I got the same issue here, don't know if resetting to factory mode will work, don't want to go through the hassle of doing it.

I got this issue with a samsung nu8000 and an xbox one s, auto game mode does work witb the ps4.

0 Likes
AndrewL
Moderator
Moderator
Options
TV
@AlanGalaxy: As Game Mode is designed to optimise your TV's settings when connected to a console, I recommend that you avoid further customisation of the Picture and Sound settings when it is enabled to see if this helps. As a troubleshooting step in the meantime please ensure that your Xbox One X is connected via HDMI to the HDMI-STB port (if applicable), as this is best for consoles, while HDMI-DVi is best for PC's.
bowen10000
First Poster
Options
TV

this happened to me with the RU7100 i bought earlier this year, it was because during cable management i swapped the HDMI connections - it was fixed when I connected the xbox back into hdmi2 instead of hdmi1

0 Likes
ajarod
First Poster
Options
TV

I know this might be late but, first make sure your Samsung tv is set to auto for game mode under external device manager. Next what actually fixed it was going on my Xbox one x settings > display & sound > video output > video modes > then make sure that "Allow auto low-latency mode" is on by having the box check marked.

0 Likes
TheWolf1
Apprentice
Options
TV

Sorry to hijack this thread, but I was wondering if it was possible for my RU8000 to distinguish between a game and a movie disc/streaming app when game mode is set to auto?  

My display automatically configures itself when the XB1S is connected and even further adjusts once you enable all 4K and HDR features on the console. The picture and game mode settings are saved for both SDR and HDR modes the console switches to, but even though both settings have game mode set to auto, when a DVD, Blu-ray, 4K Blu-ray or a streaming app is launched it acknowledges and detects a change yet game mode is left on. It's simple enough to go into settings and manually turn off and on game mode, but then what's the point of the auto option?

 

Asside from this, I am very impressed with the 4K picture when gaming in both SDR and HDR. Especially with Freesync enabled. 

Mark_Mc
Apprentice
Options
TV

I have the same issue with my Q60r 65" TV, when I play any DVD, Blu-Ray or 4K DVD my Xbox one X stays in game mode.  As you've said, you can go in and manually change this but it should recognize that I'm watching a DVD and play in normal mode.  Am I missing something.  

pushmonk
First Poster
Options
TV

I have had the same problem for a while with my One X going through my Denon AVR to my Q8. I even just upgraded to the new X4700H and "auto" is still greyed out.

 

This is really annoying and shouldn't be happening. I really don't feel like resetting my TV and re-entering all of my settings, just to see if it'll suddenly work for a few days.