Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Anynet/HDMI-CEC and ARC not working

(Topic created on: 23-10-2019 07:13 AM)
Shualiko
First Poster
Options
TV

Yup, reading around here makes me understand ARC is a problem, but it worked just fine untill a few days ago!

1st thing that happend: No sound or connection at all.

After looking around the forums I simply disconnected TV from AC, and upon reconnecting - voila - My Danon and Smasung smartTV shook hands.

Now the sound drops every few seconds!

The cables are fine, I've checked and switched just in case

What's going on?

5 REPLIES 5
Raspel
Explorer
Options
TV

Sell Samsung :face-with-stuck-out-tongue-and-winking-eye:


Home appliances:
3pcs AR9..., UE65MU7002, BD-H6500, UE46F6510, Galaxy A50.....
(Onkyo TX-RZ830, TX-NR-709 and 701, NVIDIA Shield, VU+ SOLO 4K, PS3...)
0 Likes
Augustof3
Journeyman
Options
TV
I have the same problem with my 82 q70 qled, did you solve the problem?
0 Likes
Shualiko
First Poster
Options
TV

every time this happens I do a HARD reset of both recienver and TV.

Meaning - I take out the AC outlet...

Only thing that works....

0 Likes
Gaz555
First Poster
Options
TV

Seems to be an issue across all receivers and Samsung TV's (regardless of model/spec). My old faithful Yamaha 100w bog standard a no never experienced this issue. Upgraded to an Onkyo 150w beastie and the issues started with ARC dropout. I'm going to lodge an issue with Samsung support (pointless as it may seem), but in the mean time I've found just disconnecting the AC to the tv and plugging in fixes the issue. No need to disconnect hdmi cables etc. When the TV powers up again audio plays through the amp without any painful reconfig of the smart remote. Sort your ***** out Samsung. 

0 Likes
Mytv4
Apprentice
Options
TV

Used this video to connect my onkyo fine if it helps

 

https://youtu.be/HoGeeyS_ELQ

0 Likes