Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

ambient mode

(Topic created on: 09/08/20 17:43)
spikey1973
Explorer
Options
TV

hey you all. 

 

i just purchased my tu8070 samsung tv with ambient mode. so i want to show my pictures on there ofcourse. 

but when i go to the smart things app and try to upload the pictures, i fisrt get the msg: sending content to tv (on phone) and downloading content (on tv),  but this ultimately fails and shows the following error msges on my tv (AMBIENT0001, 052) and phone (013300). it then gives the option to trouble shoot but it basically only checks my internet connection. 

 

initially i had my tv connected directly to the modem by utp. but i read online that that was the issue and that i should change to wifi connection. which i did (and unplugged the utp) never the less the problem remains.

 

can anyone help with this?  

3 REPLIES 3
masterob1
Navigator
Options
TV
Try adding a USB storage stick to the tv. The tv itself has about 2gb storage but it main used for cache and apps
0 Likes
Helge2
First Poster
Options
TV

Have the same problem, did you find any solutions? 

0 Likes
spikey1973
Explorer
Options
TV

@ masterob1: thanks for your reply, but this didn't work unfortunately

 

@ Helge2,

 

i indeed find a solution but it has been a while now that i don't really remember what i exactly did.
I do know that it kinda just should've worked as it was.. and that it was just a setup issue.

 

so i would advice to start with (if you haven't done so yet) to start with removing your smartthings app

and reinstall it (just to be sure.. smartthings, not smartthings classic) and re-add your tv while connected on wifi instead of wired and be sure you are on the same wifi frequency as your tv (2.4Ghz / 5Ghz) this could also be an issue.

 

i believe this might have been the solution for me, if that isn't then just set your tv back to factory settings (don't forget to backup your current settings on for hand), either should do the trick.

 

once it is working you can without a problem connect back to wired, so i am not sure if it is really necessary but better give it a go.. 

 

let me know if it worked please, and if.. which part, and if not.. you should look into a solution similar to these..

in the mean while i'll try to dig deeper in my memory banks :winking-face:

 

Kind greatings, Matt

0 Likes