Support

Open search

AirPlay to Samsung Q90T TV goes into Multi-View mode! Help!

Highlighted
New Member

I recently got a 65Q90T. When I use my iPhone or MacBook to AirPlay to the TV, it goes into multi view mode. I can then click on the screen showing the AirPlay'd screen but then it has a banner on the bottom which says:

 

"Multi View: To return to the previous screen, press and hold (back button) on your remote".

 

The banner never goes away. I'm running the latest software as well... Any solutions?

10 REPLIES 10
Highlighted
New Member

Having wasted 2 hours on the phone to various so called Samsung TV experts, they seemed to know very little about their TV products or Tizen interface. One of them didn't know what the Smart Hub is!! I have the QE55Q90T used as a business presentation / VC mainly using it to connect to Apple Devices via Airplay. I want to disable Multi-View entirely so I can launch airplay on my device and stream immediately to the television without the extra nonsense. Going into Settings > General > Smart Features and turning off  'Autorun Multi View Casting' did not work. Anyone else have a solution to this?

Top Liked Authors