Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Airplay Pin not displayed

(Topic created on: 28-04-2020 09:32 AM)
Dhawal
First Poster
Options
TV

Hello i have 2018 Q7FNA 65inches. In the settings menu the apple airplay setting is greyed out and says this function is not available. Although it shows in my phone and when i click it asks for a code but the tv does not display the code. Please help

0 Likes
14 REPLIES 14
NathanDies
Apprentice
Options
TV

I ended up calling customer service. The IT rep used remote access through my TV to reset software/firmware. It did not clear my saved username, passwords or apps either. Luckily, this fixed the issue for me and I've had great success with this TV.

dimikag
First Poster
Options
TV

Nathan you gave me a hint and I proceeded to reset all to factory settings. 
It ... worked.  At least to connect my iPhone. The settings - airplay remained idle (I almost did not try the iPhone)
I do not know if it is going to last, but we shall see. 
Spent 3-4 hrs trying to find a workaround: Not good for a new buy that was supposed to work 100%.and everyone to enjoy. Meh.
Thank you and have a great new year ! 

 

0 Likes
NathanDies
Apprentice
Options
TV

I'm glad it worked, dimikag. I had serious buyers remorse for the first two months on this TV. Agreed, not a good issue to have for a first buy/out of the box.

Cheers!

0 Likes
Airplay22
Apprentice
Options
TV
I tried and reset all to factory but airplay settings doesnt show up...
0 Likes
adinike
First Poster
Options
TV

Hey guys... not sure if this is solved, but i'm using a Q6 65" and have no problems. I did not try using the pin prompting method though, and given the problems you guys have i'm not about to try it.

 

But here's what i do for my own convenience right from the start, go to Settings (click on the settings icon to enter and not press up to the Quick Settings), get into General,  and then go to Apple AirPlay Settings. From there under "Require code", go in and choose "Use Password Instead". That way you set your own password instead.

 

So for eg if you put 0000, whenever you want to connect your apple product to the TV through AirPlay, it will ask you for your password instead of waiting for the TV screen to pop up a prompting. Works for me, and second time onwards that is not required so it's really not a hassle problem. And i'm also assuming that possibly for a lot of you the setting is already set to that, which is why there is not pop up prompt as it expects you to have your password, not given by the TV. But problem is you do not know what is the password set in there. Give it a try!

0 Likes