Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

8K TV - appears 4k Native - will not go to 8k - QE55Q700TAT

(Topic created on: 04/01/21 14:59)
wwzzmm
Apprentice
Options
TV

8K  TV - appears 4k Native - will not go to 8k - QE55Q700TAT

 

Whatever I have tried this TV will not go to 8k, it appears to be 4k native.

0 Likes
Reply
31 REPLIES 31
wickfut
Explorer
Options
TV

that maybe because you have an incorrect colour setting in your gpu control panel. 

 

8k 60hz is only available when you select 4:2:0 and 8 or 10 bit colour. 

 

If you have those settings then select 4k in the GPU driver page and then go to windows display settings and select 8k 60hz. 

 

Show you settings and maybe someone can help you. 

0 Likes
Reply
wickfut
Explorer
Options
TV

Try this.

 

Download latest Nvidia Drivers. Do a custom installation. Check the wipe previous install box so it deletes the previous drivers and let it run through the motions. 

 

When it defaults back to windows. Go in to your GPU settings and select 60hz, 4:2:0 colour. Apply

 

Go to your TV remote and turn on Input Signal Plus. - My screen turned green. 

 

Go back to Nvidia settings and select 60fps  4:2:0 and Apply. 
8k should now appear in resolution list, click it and apply it. 

I just ran my HDMI cable check via the TV with Input Signal Plus turned on, the screen flashed a few times during this and it then came up with an incorrect cable error. Very strange. Maybe the Amazon HDMI 2.1 cables aren't working correctly?

 

 

 

0 Likes
Reply