Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

8K TV - appears 4k Native - will not go to 8k - QE55Q700TAT

(Topic created on: 03/01/21 14:44)
wwzzmm
Apprentice
Options
TV

8K  TV - appears 4k Native - will not go to 8k - QE55Q700TAT

 

Whatever I have tried this TV will not go to 8k, it appears to be 4k native.

0 Likes
Reply
31 REPLIES 31
wickfut
Explorer
Options
TV

If it's still not working for you try:

 

Setting the windows desktop to HDR, sometimes this can keep Input Signal Plus on when it usually switches off. 

 

Try setting TV game mode to Auto. 

 

Press CTRL+SHIFT+[WINDOWS KEY]+B , this is a windows video refresh. 

 

Try changing the refresh rate to 60hz in the windows display settings rather than Nvidia driver settings. 

 

Your main aim is to get the TV/GPU to see 4k 60hz with 4:2:0 colour with input signal plus turned on. If you get that then usually you can just switch to 8k in windows display settings. 

 

My TV does show 8k 60hz on the GUI when in the correct mode. Once in it stays in working until I reset the drivers. 

IMG_20210103_122432.jpg

 

Get hold of Samsung Support. They don't seem to accept that it's a firmware issue and blame everything else from a faulty TV to faulty GPU. 

 
Like I've said, the TV worked fine a few weeks ago. When I purchased the TV about 6 weeks ago all I had to do was plug the TV in , set it to 4:2:0 colour depth and 8k and it switched to 8k without issue. Since then the TV downloaded a new firmware and now it's broken. 

 

Just to add, if anyone from Samsung actually bothers to read these forums, a video showing that none of the resolutions are working. 

 

In the video I'm scrolling through a games default resolutions, resolutions which used to work a few weeks ago until the firmware update. 

 

They are :

 

3840x2160 - works

3200x1800 - works

2560x1440 - no signal

1920x1080 - no signal

1600x900 - no signal

1366x768 - no signal

1280x720 - working

 

 

Alpro
Explorer
Options
TV

"Your main aim is to get the TV/GPU to see 4k 60hz with 4:2:0 colour with input signal plus turned on. If you get that then usually you can just switch to 8k in windows display settings. "

 

Very true, i managed for the first time to get the tv to 8k, on 4:2:0.  I maybe stupidly tried 4:4:4 (because i thought this TV can handle that?), and now back to square one.  When i try set to 60hz again through the same steps the screen flickers madly.  I can get it to Input Signal Plus, but just cant get it to 60hz and 4:2:0 again.  

 

 

0 Likes
Reply
wickfut
Explorer
Options
TV

I did tell you not to touch the colours once you've set it up. 

 

Even Nvidia state that 8k 60hz 4:4:4 , 4:2:2 or RGB aren't supported.

 

When you've got it back to 8k again, set the Nvidia scaling to GPU rather than Display. This will stop the screen going blank when you try and run games which default to 1080p etc 

Alpro
Explorer
Options
TV

Ok, heres my fix.  use Custom Resolution Utility to 'reset all', then 'restart'.  Set the resolution to 4k 60hz.  Once there put on game mode (which enables Input Signal Plus).  Once monitor is at 4k 60hz with input signal plus on, 8k Native res should appear.  I clicked enable 8k resolution with 4:2:0 10bit.  It didnt work 5 times, keep trying, and randomly it works.

 

Lets now see if i can reset and it keeps settings!  Thanks

0 Likes
Reply
wickfut
Explorer
Options
TV

Did you do this without the DP-HDMI adapter? 

0 Likes
Reply
Alpro
Explorer
Options
TV

Reset fine.  Also, bare in mind this is with a Certified Maxanor 3m 2.1HDMI cable.  havent tried these settings with the other 2 cables i was messing with.  But indeed, as Wickfut has said, it seems to be down to getting 4:2:0 in the Nvidea Control Panel.  

0 Likes
Reply
Alpro
Explorer
Options
TV

Yeh without display port adapter.  I might have unplugged the cable at one stage, as invariably it will crash looking for source, where you need to unlug and replug monitor it.

0 Likes
Reply
wickfut
Explorer
Options
TV

Try some other resolutions for me, do it in the windows display settings so it reverts back if no signal. 

 

resolutions.jpg

 

See if 1440p and 1080p work for you ? 

0 Likes
Reply
wickfut
Explorer
Options
TV

I did it this way and can confirm it works without the DP-HDMI. I've tried it a few times to see if I can get it to see 1440p and 1080p in game mode but still can't. 

 

So.. since it's the reset Nvidia driver settings which seem to allow the TV to go into game mode, is this an issue with the TV or the GPU/Windows drivers? 

0 Likes
Reply
wwzzmm
Apprentice
Options
TV

game mode input setting plus is not a problem for me, i can make the TV go into that and it will show the 8k res, but will not hold, it sets to 8k, goes blank and then comes back up at 4k again

 

8k remains available but will not take and hold

 

the game mode and input plus mode is a load of dumbed down BS, i don't see why they couldn't call it what it is, but i don't have an issue with that - it's the PC that won't hold

0 Likes
Reply