Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

8K TV - appears 4k Native - will not go to 8k - QE55Q700TAT

(Topic created on: 03/01/21 00:24)
wwzzmm
Apprentice
Options
TV

8K  TV - appears 4k Native - will not go to 8k - QE55Q700TAT

 

Whatever I have tried this TV will not go to 8k, it appears to be 4k native.

0 Likes
Reply
31 REPLIES 31
Alpro
Explorer
Options
TV

Same boat. Driving me crazy! 3070 gtx. No 8k res

0 Likes
Reply
wickfut
Explorer
Options
TV

PC -> HDMI 4 (4 is the only HDMI port which accepts 8k)

Turn Input Signal Plus on TV. (Menu - Settings - General - External Device Settings - Input Signal Plus) 

 

Nvidia settings, make sure GPU scaling is set to TV.

Set to 4k, click apply. 

set to YCbCr420 in colour format, click apply. 

Set Refresh Rate to 60hz. Apply. 

Set Colour bit depth to 10 bit. Click apply. 

8k should be in the menu. You can't change any of the above colour settings or you'll lose sync. 

 

grey.jpg

 

Or

 

Right Click desktop and select Display Settings. 

Click Advanced Display Settings. 

 Click Display adapter properties for Display 1

Click List All Modes

Select 8k. Ok it all. 

 

 

 

If you're getting No Signal errors when trying to turn on Input Signal Plus then that's another matter, which I may be able to help with. 

Alpro
Explorer
Options
TV

Hi thanks.  The whole thing seems so buggy.  First time in 2 days of messing i have managed to get a native 8k resolution through windows.  However, the resolution in the top right of the screen still seems to be stuck at 3840 x 2160 30p Input Signal Plus.

 

When i try change resolution through either of the methods above it just reverts back to some blurry downscaled 8k res.  So i have 8k res in windows but its barely readable.  Cant change any refresh rates on monitor

0 Likes
Reply
wickfut
Explorer
Options
TV

There appears to be a mess up with the latest firmware with the handshake with HDMI  2.1 devices. 

If you have a spare Display Port to HDMI adapter you can fix it, sort of. 

 

You need to use the DP adapter to connect the GPU/HDMI to the TV and set the GPU up to 4k 60hz 4:2:0 colour and 10 bit with Input Signal Plus on. 

Turn the TV off, then disconnect the Cable from the DP adapter and plug straight in to the GPU HDMI port. Turn the TV on and it "should" allow you to go 8k 60hz. 

 

If you don't have a DP-HDMI adapter you could try it on a different HDMI socket on the TV , turn the TV off and reconnect to HDMI 4. Then turn the TV back on again. 

If that works, set the Nvidia Scaling to GPU so you don't lose signal with other resolutions under 4k. 

 

 

 

 

Alpro
Explorer
Options
TV

I do have that cable but unsure how to change 4.2.0 colour?

0 Likes
Reply
wickfut
Explorer
Options
TV

It should become available once you select 4k 60hz. Or try a really low resolution like 720p. 

Make sure your TV sees the HDMI 4 as PC rather than unknown or whatever. 

Alpro
Explorer
Options
TV

https://postimg.cc/njhxxPJ0 

 

Cant even see the 10bit thing.

0 Likes
Reply
wickfut
Explorer
Options
TV

change the RGB to something else and try it. Also, is Input Signal Plus or game mode switched on ? It needs to be. 

wwzzmm
Apprentice
Options
TV

none of it works, support is non existent and tech is BS

 

gonna file a lawsuit anyone care to join ?