Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

85" QN900A judder with Apple TV

(Topic created on: a month ago)
Limegrntaln
First Poster
Options

Is it me, or does the Apple TV 4k, just not play nice with this TV? I've tried every setting, and swapped out HDMI cables, and I still have this horrible judder effect when things are fast moving. I'm not sure if this is judder, or ghosting, but, it happens in most fast moving action scenes. Current HDMI cables are Monoprice 3 foot HDMI 2.1 48gbps. Watch the missiles. Ive tried all Apple TV settings. HDR on, HDR off and 4k 60 SDR, everything. 

0 Likes

1 Solution


Accepted Solutions
Solution
Pugs1957
Samsung Members Star ★
Options
Apple TV forums are full of topics on this issue which occurs on all brands. It would be worth exploring these. This may help https://forums.macrumors.com/threads/apple-tv-stuttering.2296235/

View solution in context

0 Likes
3 REPLIES 3
Solution
Pugs1957
Samsung Members Star ★
Options
Apple TV forums are full of topics on this issue which occurs on all brands. It would be worth exploring these. This may help https://forums.macrumors.com/threads/apple-tv-stuttering.2296235/
0 Likes
Limegrntaln
First Poster
Options

Thank you. I will read that thread. 

0 Likes
ALEX_CLE
Navigator
Options

Check the auto judder settings and change the values.

or change the ''type'' of hdmi source which the apple tv+ is connected on your tv to ''Home Theater'' and rename it to apple tv+

0 Likes