Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

65" Frame TV

(Topic created on: 29-05-2022 03:53 PM)
NPI
First Poster
Options
TV

Hi  just brought 65" Frame TV   

Everything is great apart from the TV going into Art mode by itself every 15 mins whilst watching TV 

I have been through all the settings I can find , Have I missed something or is it a fault ?

 

0 Likes
3 REPLIES 3
iz77978
Journeyman
Options
TV
What I would do is ask a technician to check it out as there might be a fault in the TV
0 Likes
AndrewL
Moderator
Moderator
Options
TV

@NPI: Art Mode should only be enabled on your TV when it is powered off. With this in mind, please can you try heading to Home > Settings > General > System manager > Time > Sleep timer, and toggle this off if applicable. Please can you also check Settings > General > Eco Solution > Auto Power Off, and disable this feature if it is active. Please be aware that pressing the Power button in the top left corner of the Smart Remote will also place the TV in Art Mode, so it might be worth checking if the button is sticking, or if the remote is in a position where the button can be accidentally pressed. 

0 Likes
NPI
First Poster
Options
TV

All sorted with a Factory Reset 

Many thanks

0 Likes