Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

2021 QE55Q80AATXXU - Unable to launch apps

(Topic created on: 10-10-2021 06:39 PM)
templeofsaints
Observer
Options
TV

Hi,

 

I've got a QE55Q80AATXXU TV, 5 months old for the UK.  Everything has been working fine with it (iPlayer, Prime, YouTube etc) as well as Samsung TV Plus.

Until Friday when my wife spotted that the Samsung TV Plus channels were coming up as "Not available".  The channels were still their in the guide but no EPG information. While checking this last night I noticed the Prime app wasn't launching from the Smarthub - highlighting it brought up a list of recommendations but clicking enter did nothing. 

The Diagnostics for the Smart Hub Connection test has it failing on the final test - "Unable to complete Samsung apps test" with the "broken connection showing between my router and the net. But the wifi is working correctly. 

I've noticed the s/w was update on 16/09 to v1805.4.  I've tried everything to fix this - when accessing my Samsung account it will let me sign in/out on the account but won't let me "manage".  I've tried resetting the Smart hub and it works initially (for iPlayer and YT) but as soon as the TV is unplugged and plugged in again it fails. 

So this morning I tried a factory reset - went back through everything but I've still got the same error. However now none of the apps launch and the Samsung TV Plus app (and all channels) have completely vanished. I can't see any way of reinstating them.

Its not a disaster (I've got a FireStick for all the usual apps) but I'm pretty hacked off that a fairly new TV seems to have lost settings so easily. 

Is there anyway to resinstate the old s/w to see if that resolves things?

0 Likes
1 REPLY 1
antikythera
Hotshot
Options
TV
you could try flashing it from USB if the older firmware is still available on the website support page for your TV. However force flashing an older firmware version may not be allowed by the TV at all or actually make problems worse by screwing something else up instead
0 Likes