Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

2019 82" QLED firmware 1401 update now has surround sound issues HELP!

(Topic created on: 25-08-2022 12:45 PM)
Foz
Apprentice
Options
TV

Since my QE82Q70RAT received 1401 update a few days ago my Samsung HT-BD 1255 no longer works with the TV, I select receiver in sound settings but it switches back to TV speakers as i come out of the menu. Is this a bug? Has worked fine until this update, very disappointed that firmware gets released without fully testing.

What can i do to resolve this?

93 REPLIES 93
Ben Levy
Apprentice
Options
TV

Thanks! Will try this when the issue next presents!

Really hope they issue an update soon - spoke with Samsung customer support and didn’t get anywhere aside from them trying to blame other components (I.e. Sonos and the Xbox itself)…

0 Likes
Marco469
First Poster
Options
TV

I have the same issue with my Samsung 75in and Onkyo receiver.  It has been working for more than 2 years and then all of a sudden I started getting the same problem beginning of August.  I checked and I do have 1401 as my version.

0 Likes
GTV0026
Explorer
Options
TV

I don’t see this issue ever going away at this point because Samsung won’t acknowledge the problem actually exists. I lost count of how many times I called customer (non) support line and each time I get a new rep that has never heard of the issue and says they don’t know anything about it then just hang up on you. Samsung must employee thousands of useless employees that just read off a script on their screen and provide useless information. This may be my last Samsung purchase ever as I’m convinced Samsung has the worst customer service in the industry.

0 Likes
Michael Digital
Explorer
Options
TV

So have we any other way to make this issue more puplic. I helped some reddit users who have the same issue with 1401. They were searching for weeks for an solution. Now all hold power off on their tv remote and are very thankfully for this workaround.

Can maybe one of us try Twitter or another channel to make this issue more puplic. I only have reddit. Will try there.

0 Likes
JBP3
Explorer
Options
TV

Yeah, that solution is spotty for me. Sometimes it works, sometimes it doesn't. Remote operation has always been dodgy for me on this TV anyway. The only thing that works for me consistently is opening the TV Device Manager menu. I realized I don't even have to reset the cache. Just going into that menu resets ARC for me...every time. Faster than than doing a hard reset, but still a pain in the ass nonetheless. Strange problem. The more that I think about it, the more I realize that Samsung is utterly at fault here: they don't give you any ability to roll back any update and auto update is the default mode of operation.

Ben Levy
Apprentice
Options
TV

I actually don’t think this is just ARC related. I disconnected my sound-bar so that nothing was connected to the ARC port; my set up being just Xbox Series X connected directly to a standard HDMI port on the tv. Low and behold, the issue still presented itself even with that set up. 

Michael Digital
Explorer
Options
TV

That's true. It also happens without Soundbar and even with optical cable and Soundbar.

It just happened wenn switching between apps or games that have different sound configurations like stereo or surround.

For me holding the tv remote power button always helps. Keep in mind to hold long enough that the Samsung logo appears.

Skywallker
Explorer
Options
TV

That trick of holding the power button works only on some models. On mine, it helps for ~10sec, just like change between outputs by remote. It seems that some models do include cache clearance on hard reboot, but some are still required to do so every time manually (from settings tab -> TV device manager) to bring that trick up.

HelpMeKoreanTVMFR
Journeyman
Options
TV

Yeah the holding the power button doesn't work for my model either but I  like all the different testing scenarios everyone is trying.  Sadly, changing the soundbar to HDMI 3 works from a functionality standpoint but I lose surround sound and only get stereo.

0 Likes
Skywallker
Explorer
Options
TV

Yeah! I also like to take different approaches to deal with this issue, but everything is helpless...

It's odd, that you do not get surround. I've changed to not-eARC port, and I'm using it with my PC with full surround. You should check the advanced sound options on your TV and "extend output signal" option on device manager after changing your HDMI port (it resets to default for me every time, so I need to manually check from PCM to Dolby after watching native Netflix app via eARC HDMI port and changing to not-eARC HDMI to get proper signal parameters).

0 Likes