Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

2019 82" QLED firmware 1401 update now has surround sound issues HELP!

(Topic created on: 28-08-2022 02:18 PM)
1824 Views
Foz
Apprentice
Options

Since my QE82Q70RAT received 1401 update a few days ago my Samsung HT-BD 1255 no longer works with the TV, I select receiver in sound settings but it switches back to TV speakers as i come out of the menu. Is this a bug? Has worked fine until this update, very disappointed that firmware gets released without fully testing.

What can i do to resolve this?

122 REPLIES 122
JBP3
Explorer
Options

Same here with Samsung soundbar connected to Samsung TV.

Here's what is working for me ...for now. TV Device Manager->Clean Memory Boost, then Clean Running Apps. Seems to have resolved the issue. YMMV

0 Likes
JBP3
Explorer
Options

Should also mention that I have to do this every time I turn on the TV. It's not been a one-and-done solution. Yes, it's pretty %$#@ing annoying, but it restores my HDMI audio.

0 Likes
GTV0026
Explorer
Options
I’m having the same issue. I called Samsung tech support but they are of no help and have no clue about any firmware update that broke ARC. They did confirm you can’t rollback the firmware and I also tried via USB with no luck. What I found works for me is just unplugging my one connect box from power and plugging it back in. For now, I have it connected to a wifi plug so I just turn power off then back on using my phone to restore audio. Nothing else would work for me. I do have an Xbox Series X and this was the only thing that worked.
GTV0026
Explorer
Options

Additional update. I’ve also reached out to Samsung support on Twitter and they were of no help either. No one at Samsung is acknowledging the firmware glitch and won’t do anything about it. Pretty sure if every 2019 TV owner gets together and gets a class action lawsuit in front of them, it’ll eventually get fixed. Otherwise, I’m close to just switching to an LG OLED. I’m done with Samsung and their horrible customer service

Julien3131
Student
Options

Hi,

Same problem with m'y 65Q950R and my ampli Yamaha. Sound via HDMI and optical output are not working anymore since this update.

Julien 

Skywallker
Explorer
Options

So I've reported this issue to Samsung and well, they did nothing... The first guy connected to my TV, did a bunch of factory resets (according to them, it is a "better" factory reset, than possible on consumer side). It deleted all of my log-in credentials as well as Samsung account. I've set it up all over and was fine, till I've rebooted my PC. Then the issue came back...

I've called the support once again, and now the lady tried to lead me away telling about cable issues, asking about manufacturer or FV of my AMP... well lightly said I've had enough, especially because I've told 3-4 times, that issue came after 1401, that ppl on SM community is writing dozens of messages about this same issue, that I've reset both of my devices. I've pushed her back to the wall just after she cross the line, and asked if my TV is still on warranty, so she could order a technician to help me on sight (yes, she was trying to soap my eyes with rollback possibility), and I've got several repair possibilities from her:

1. Create a complaint to Samsung about faulty product, wait for reply, get your money back and buy other TV
or
2. Return TV to shop and buy other TV
or
3. Wait for another update, that will or will not make it better/worse
or
4. Nothing. Just live your life with a manufacturer that unable you to use your device as intended.

Also - I think it's worth to mention - my subwoofer died. I hope, that it's just a coincidence, but after those dramatic and unsuspected output changes (which also gave a "bump" on woofer everytime) it's just going standby -> dead (red light -> no light (should be green)).

In a nutshell: f*** you Samsung for destroying our devices.

Hobwell
Journeyman
Options

The most annoying thing is that they could easily rectify this by re-versioning the previous firmware to 1402 and release it as a usb only update.

GTV0026
Explorer
Options

How about everyone in this thread just all call Samsung everyday and complain about this until they get it fixed. Eventually they’ll get tired of all the calls and actually do something about it 😂

KLW83
Apprentice
Options

I have a Xbox Series X and I can boot up the system just fine everything works, go into a game everything works, okay the game for an hour or so just fine leave the game go to the dashboard and boom no system sounds on the dashboard or in other apps such as YouTube, the spectrum app or anything else BUT if I go back into a game the sound is back. Here is one thing that does work for a temp fix until Samsung gets off their butt and fixes this point the remote at the tv and hold the power button down until the tv reboots and your sound will come back. SAMSUNG FIX THIS NOW.

KLW83
Apprentice
Options

I have the 2019 75 inch Samsung QN75Q60RAFXZA = model number

 

Before update 1401 everything was fine but now when using my Xbox Series X I can boot up and have sound, go into a game play just fine for an hour or so and when I am done and go back to the dashboard I have no system sounds as well as when I go into other apps such as YouTube or my Spectrum app on the Series X but if I go back into a game the sound returns. I have found a temp fix is to point the remote at the tv and hold the power button until the tv reboots to the Samsung logo but I didn’t have this problem till update 1401. It has also effected my ps5 making the screen flicker for some reason. 

Anyway Samsung please get on this right away because until finding this forum I was losing my mind thinking my Systems were breaking I even went as far as resetting my Series X.