Open search

2018 QLED HDMI issues with AV receiver.


Hi, I purchased a new Yamaha AV receiver last week and its been driving me potty trying to get this to work with my 6 week old QE75Q9FNAT tv. The AV receiver plugs in to HDMI 4 on the one connect box with all sources plugging into the Yamaha and that doing all the switching of the picture and sound.


The receiver is set to pass through and the HDMI handshakes with the TV and plays the video. The problem is that when you change a source on the receiver and it changes resolution (i.e. 1080p to 4K HDR) it looses the handshake and cant reconnect the HDMI. That is until you power it all down and physically unplug the hdmi lead in the one connect and reconnect it, then when its powered up it will work again until he source resolution is changed.


The issue seems to be when the tv tries to detect the new 10bit HDR source a big blue splash screen appears telling me its changing the display and then HDMI then cant handshake again. I've tried loads of things including about 9 different HDMI leads been on the phone to Yamaha tech support who are superb (lesson to be learnt here Samsung).


The system is fine switching between 4k HDR from SKY Q and the Nvidia Sheild as the sources are the same and it will even switch to the 1080p Playstation 4 fine. Going back from the PS4 to a 4k HDR (10Bit) source the HDMI hangs after the TV comes up with the detecting source message. The issue seems to be with 10Bit colour signals where the problem is as 8 bit is processed fine and the TV doesnt do anything.


I've tried lots of different settings including turning off HDMI auto detect which works, the problem is this doesnt stay in the mode you set it to and when the TV turns off it defaults to back on. This should be an option in the menu and not a trick you have to learn about from the internet. HDMI-CEC has been tried on and off and doesnt make and difference, ive left it off for now.


Is there a way to stop the tv trying to detect the source and process it after all its all coming through HDMI port4 (the other ports all act the same). Or to permantly set HDMI auto detect to off. I just want it to act as a display for the signal from the receiver and do nothing else. At the minute im disconnecting and reconnecting the HDMI port about 5 time a day at the moment to get the connection back.


Ive spoken to tech support who are abroad somewhere and they really dont understand what I'm saying even telling me at one point the display doesnt support 10 bit colour signals.


Use 4k supported hdmi cable with high frequency rate my problem got fixed once I upgraded my HDMI cables 

That didn't help with my issues. I had more than 8 different brands of cables and it was still the same. The same cables work perfectly with the Q950.


@Shaun30 wrote:

Use 4k supported hdmi cable with high frequency rate my problem got fixed once I upgraded my HDMI cables 

High end cables did not fix my HDMI handshake issues either. I spent a ton of money on all sorts of high end, highest capacity cables  


Nothing worked until I bought a new One Connect box at $375.  I probably spent at least that much on cables as well. 


Very disappointing for a $6,000 TV.

  • I have a Samsung QN65Q60RAFXZA Flat 65-Inch QLED 4K Q60 Series. I have TV HDMI 4 connected to a Pioneer VSX-LX303 9.2 Channel 4k UltraHD Network A/V Receiver. If I watch TV, play YouTube videos, or listen to Amazon music all is OK.
  • When I try to use my Sumsung BD-P1600 blu-ray player that is connected to the receiver, it won't work. It did work for the first 2 days, but then it stopped being able to power on the blu-ray. 
  • I tried to configure the "AV Receiver" using the TV's "universal remote" function, but when I choose the brand Pioneer for the AV brand, it reports a "download error" so it doesn't recognize Pioneer communications.

I spent 2 hours on the phone with Samsung, and I got the response I expected. Samsung says it's the Pioneer that is not compatible with their TV.


Here is a response I have to Pioneer with a work around I am using to get things to work.

Workaround - using the Blu-ray remote and the LX303 remote to establish connection to the blu-ray
  • The new TV came with a "universal remote". The TV settings can be used to add devices to the universal remote.
  • The TV shows an icon for the discovered input source connected to HDMI 4 (ARC) "AV Receiver" 
  • I select that icon using the TV's universal remote and the LX303 switches to "BD/DVD", but does not turn on the blu-ray
  • I can turn on the blu-ray using its original separate remote. When the blu-ray starts to boot, the receiver switches back to "TV"
  • I use the LX303 remote to switch to BD/HDMI and it switches back to TV, I keep repeating the BD/HDMI pushes and eventually the blu-ray finishes booting and the receiver stays on BD/DVD
  • I then have to use the blu-ray remote to control the blu-ray. When it did work in the beginning, I could use the TV's universal remote
Workaround - to use the TV's universal remote to control the blu-ray
  • I tried to configure the "AV Receiver" with the TV settings for the universal remote, but it reports "error downloading" when I select Pioneer as the brand. 
  • It list various brands so I pick a random brand. It then ask if the remote was successful turning the receiver on/off. I answer yes (it did not), and then it ask for brand of blu-ray. Once I select Samsung, it is finished.
  • I can then use the universal remote to control the blu-ray. I still have to use the first workaround to get the blu-ray to start up. 
First Poster

Hi Guys,


First time here, seeking some help on resolving a problem that I've been relentlessly trying to resolve for the last month with absolutley no luck, whatsoever.

I have a home theatre setup as follows:


Source Devices: Xbox One X, Amazon Fire TV Cube and a Cable Set Top Box connected to a Sony STR-DN1080, connected to a 2018 Samsung 75" QN75Q9FNAFXZA 4K HDR TV (with One Connect Box).


For some reason I cannot change the resolution on any of the devices past 720p, without the TV saying "No Signal". My cable box is the only one that has an option for 1080i and I can change it to 1080i, but if I try to change it to 1080p, again the TV says "No Signal".

Up to a couple months ago, I was able to get a 1080p and 4K signal ok, but later on from time to time there would be a flicker on the TV whenever it was set to 1080p or 4K, now I have no flicker and no 1080p or 4K signal.

The XB1 and FTV work fine on 2 other TV's (Samsung and LG) which I own with no problems. So I have concluded that the problem is with the TV, thought it would have been the OCB but it is not, as I purchased a new one and still get the same problem.


So in short I cannot get a resolution above 720p without getting a "No Signal" disply of the TV. I have read and tried countless solutions on many forums, they have all not worked. I did all the hard resets, changed cables, tried different settings. I have spent alot of money in trying to resolve this problem to no avail, including buying a DR HDMI 4K EDID Emulator ($99) assuming it was an EDID related problem (might still be but I don't have that level of knowledge to resolve) and most recently bought a new One Connect Box ($159), none of these have helped.


Spoke with samsung rep as usual no help, suggested I get the OCB checked out, well I bought a new one and that did not help. Bought the TV at Brandsmart on sale, wondering if the TV was defective from the get go. TV is outside warranty, because I did not unbox the TV until at least 7-8 months after I bought it because it was for a family room which was not yet completed. So only had about 4 months to find out that there appears to be a problem with the TV.


Any assistance that any one can provide would be most appreciated.


same for me on samsung Q8FN, impossible to set a resolution more than 720p on apple tv 4k (don’t laugh !) or nintendo switch, with HDMI cable, or i have “no signal”...

Very boring, very disappointing with the arrival of microsoft xbox series x...


French Polynesia

Top Liked Authors