Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Tab S9 not seeing 6GHz based SSID (WiFi 6E or 7)

(Topic created on: 3 weeks ago)
278 Views
Spanky
Explorer
Options

I have upgraded my WiFi 6 network and skipped over 6E to WiFi 7 access points (TP-Link Omada) - My Galaxy S24 Ultra sees and connects just fine to MLO or a pure 6GHz SSID - but the Tab S9 and a Tab S8+ do not see the 6GHz frequency ?!?  I have reset the network settings and reset the entire device without success.  According to the SPECS, the Tab S9 is supposed to support 6E WiFi standard, which means 2.4, 5 and 6GHz channels ?!?  Does anyone else have this issue ??

0 Likes

1 Solution


Accepted Solutions
Solution
Spanky
Explorer
Options

UPDATE - After a long session with a qualified Technical support person from Samsung - we have determined the following:  I have the LTE version of the S9 - and I usually have it in Airplane mode and just have WiFI on when I'm at home . . . Apparently, in order to see and or connect with a WiFi 6E/7 networks in 6GHz frequency, you need to turn OFF Airplane mode ?!? 😯  WTF ? 🤔 Who would've guessed ?!?  Not sure if this is "by design" or a reall issue - because your average user would probable not turn Airplane mode ON with the LTE version and try to connect to a 6GHz band (6E/7) Router at the same time  . . . go figure! 😜

View solution in context

0 Likes
5 REPLIES 5
Solution
Spanky
Explorer
Options

UPDATE - After a long session with a qualified Technical support person from Samsung - we have determined the following:  I have the LTE version of the S9 - and I usually have it in Airplane mode and just have WiFI on when I'm at home . . . Apparently, in order to see and or connect with a WiFi 6E/7 networks in 6GHz frequency, you need to turn OFF Airplane mode ?!? 😯  WTF ? 🤔 Who would've guessed ?!?  Not sure if this is "by design" or a reall issue - because your average user would probable not turn Airplane mode ON with the LTE version and try to connect to a 6GHz band (6E/7) Router at the same time  . . . go figure! 😜

0 Likes
Joeeye
Samsung Members Star ★
Options
An odd quirk but at least you found your problem.
0 Likes
Ethaniel-UK
Pathfinder
Options
I dont understand that LTE is mobile data network typically 4G but my understanding is both those devices can pickup wifi 6
0 Likes
Spanky
Explorer
Options

Yes - WiFi 6 - but I'm talking about WiFi 6E which supports the 6GHz frequency  . . . and mine won't connect to 6E unless the flight mode is OFF ?!?

0 Likes
Ethaniel-UK
Pathfinder
Options
It sounds like your device is having issues connecting to a WiFi 6E network on the 6GHz frequency band unless flight mode is turned off. This is unusual, as flight mode typically disables all wireless communications, including WiFi.

Here are a few steps to troubleshoot this issue:

1. **Update Firmware/Software**: Ensure that your device's firmware and software are up to date. Sometimes, manufacturers release updates that fix connectivity issues.

2. **Check Device Compatibility**: Confirm that your device indeed supports WiFi 6E and the 6GHz band. Not all WiFi 6 devices support the 6GHz frequency.

3. **Network Settings**: Check your network settings to ensure that the 6GHz band is enabled on your router. Sometimes, routers may have separate settings for different frequency bands.

4. **Reset Network Settings**: Try resetting your network settings on your device. This can often resolve connectivity issues.
- On Android: Go to `Settings` > `System` > `Reset` > `Reset WiFi, mobile & Bluetooth`.
- On iOS: Go to `Settings` > `General` > `Reset` > `Reset Network Settings`.

5. **Flight Mode Settings**: Sometimes, enabling flight mode and then manually re-enabling WiFi can resolve connectivity quirks. Try toggling flight mode on and off, and then connect to the WiFi 6E network again.

6. **Router Firmware**: Ensure that your router's firmware is up to date. Router manufacturers often release updates that improve compatibility and performance.

7. **Interference**: Check for potential sources of interference. The 6GHz band is less congested but can still be affected by physical barriers or other electronic devices.

If the issue persists after trying these steps, you might want to reach out to the support team of your device's manufacturer or your router's manufacturer for further assistance.
0 Likes