Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Tab S6 lite pen not working properly

(Topic created on: 04-06-2020 11:11 PM)
19376 Views
MoozieMoo
Student
Options

Got the Tab S6 lite a couple days after it was released and found no issues, except the s pen, it works as it should on 95% of the screen, on the right hand side there is one spot that just refuses to draw, obviously I can get around this by zooming slightly and moving the area to another part of the screen just wondered if anyone else had experienced this?? Any advice would be appreciated 

16 REPLIES 16
benjymous
First Poster
Options
Not noticed anything like that on mine. Does the tiny circle cursor skip that area too when you hover the stylus over the screen?
0 Likes
MoozieMoo
Student
Options

Yes if I hover and move it across the screen the circle completely disappears on that area 

AS7411
Apprentice
Options

I have the same issue. See attached pic, this was a continuous drawn line but it skipped out a section each time about a third way up the screen (held in portrait mode).Screenshot_20200609-214737_Samsung Notes.jpg

Joel101
First Poster
Options

Hey can the nip of s6 lite s pen be removed 

0 Likes
AS7411
Apprentice
Options

I'm not sure if they can be removed or not. I have arranged a return and replacement of my faulty tablet.

I did read somewhere that the s pen tips don't last too long. It seems there is mixed results when trying to get Samsung to replace them. Some people have got them free, others have been directed to retailers for purchase.

0 Likes
ritomeh
First Poster
Options

Had the same issue, figured out it was due to the magnet on my tablet sleeve that I'd been resting it on. Might be the same for you too.

Jit3195
First Poster
Options

Thank you bro.I was clueless and about to place a return request. The magnets behind the tab interfere with the response.Hope others get help.

Options

Hello,

Can you please detail what should be done?

Thanks.

 

Options

Hello,

Can you please let me know what should be done to fix this issue?

 

Thanks.