Support

Open search

Tab S6 Lite - Bluetooth stuttering

Highlighted
SOLVED
Apprentice

Hi.

 

I got the Tab S6 Lite at the weekend and it's great, however whenever I use my headphones (Sony wh100mx3) there is regular stuttering and lag between the sound and pictures.  

 

I'm told the fact that the tablet is Bluetooth 5.0 and the headphones are Bluetooth 4.2 shouldn't make the difference, and note that the headphone offer last month was for a pair of 4.2 headphones. I've tried impairing them and reconnecting and also clearing the Bluetooth cache, but it's not fixing the issue.

 

Has anyone got a solution?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Apprentice

So the Bluetooth receiver didn't work, but I borrowed a Mpow Bluetooth 4.2 transmitter which connects to the tablet via a 3.5mm cable. Pairing was easy, just put both the transmitter and headphones in pairing and they paired instantly. And best of all, no stuttering or lag. I've ordered myself one from Amazon for £17.99. The device is small and can be tucked out of sight. Battery life is around 10 hours.

 

15942976074736079047746143819536.jpg

 

Link: https://smile.amazon.co.uk/dp/B07G388C5Z/ref=cm_sw_r_cp_apa_i_CEWbFbV76J6X1

View solution in original post

5 REPLIES 5
Highlighted
First Poster

Exactly the same unfortunately,  video and music over BT is unbearable.  Really hope this gets sorted out soon, I brought this tablet mainly to watch films on, very poor samsung. 

Highlighted
New Member

Same problem with Sony and Mpow headsets. Samsung, please fix that BT-issue with your next fw-update, as this is  a real torture for audiophiles and movie fans!!!

Highlighted
Apprentice
My spotify stutters now & again via Bluetooth connection. Its like its got the hiccups, both my kids phones/spotify/Bluetooth stereos are fine though, even when they connect to mine. I thought it was due to apps dropping notifications, but even if I put that part in silent mode it still hiccups.
Using Note10+, Silvercrest BT Stereo, Goji BT headphones, Kitsound Diggit Twin Speakers, all same issue.
Kids phone are A70 & A50, also paired to the above to test, without issues. I've even tried connecting to my kids stereos & it hiccups then. So the issue must be with the phone Bluetooth software.

Fingers crossed for a patch soon
Highlighted

I think I have found a temporary solution. I have a Mpow Bluetooth receiver which I can connect my headphones to and there doesn't appear to be a lag, although there is still some stuttering. 

 

I've considered selling my headphones and replacing them with a 5.0 pair, but I paid £230 for them in April and can only sell them for £110.

Highlighted
Apprentice

So the Bluetooth receiver didn't work, but I borrowed a Mpow Bluetooth 4.2 transmitter which connects to the tablet via a 3.5mm cable. Pairing was easy, just put both the transmitter and headphones in pairing and they paired instantly. And best of all, no stuttering or lag. I've ordered myself one from Amazon for £17.99. The device is small and can be tucked out of sight. Battery life is around 10 hours.

 

15942976074736079047746143819536.jpg

 

Link: https://smile.amazon.co.uk/dp/B07G388C5Z/ref=cm_sw_r_cp_apa_i_CEWbFbV76J6X1

View solution in original post

Top Liked Authors