Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

S5e tablet, Android 11 UI 3.1 update, issues

(Topic created on: 09/04/21 09:40)
BossHoggUK
Explorer
Options
Tablets

Since applying the March21 update that came out yesterday the Tab S 5e no longer detects my Vodafone SIM, and seems stuck in loop asking for Samsung Account to be verified.

Tried check for software update in case fix available, but even that fails with unknown error and says to restart tab. [already done]. 

Wonder if there is a way back to Ui 3.0?

2 Solutions


Accepted Solutions
Solution
BossHoggUK
Explorer
Options
Tablets

Spoke to Samsung support... after lots of attempts to reset network settings etc, ended up in factory reset territory. 

Tried using smartSwitch to backup to SD card (later found it had not worked), so restoring basic info from Samsung/Google then start again with it.

At least it is now working. Mobile network detected OK. LTE/3G/2G Auto was the right setting after all, but is now working.

I'd suggest you hold off on updating to UI3.1 till you have a spare day on your hands!

View solution in context

0 Likes
Reply
Solution
BossHoggUK
Explorer
Options
Tablets
I also initially got stuck at same place, as it was not doing two factor authentication properly, and login needed for reset... ended up powering off... then back on while holding power and volume up. Gets to the bios menu.
Use vol down to get to factory reset, power to select, confirm, and you should be good.

View solution in context

29 REPLIES 29
Pugs1957
Superuser I
Superuser I
Options
Tablets
No, you can't roll back. Try clearing system cache and let us know if that helps.
0 Likes
Reply
BossHoggUK
Explorer
Options
Tablets

Restarted With Power + Volume Up held, chose to clear cache partition, done... but when re-powered still not seeing Voda SIM card, Check for updates still ends with 'Unexpected error' and it says I need to login to Samsung account to "Continue using services securely" but after accepting T&C it returns to the login page.

BossHoggUK
Explorer
Options
Tablets

In Connections | Mobile Network | Network Mode it no longer shows 4g... just "LTE/3G/2G (Auto connect)"  (unless LTE is another name for 4G?) wondering if it has picked up teh wrong software (like US version or something) from Samsung update site.

 

0 Likes
Reply
Solution
BossHoggUK
Explorer
Options
Tablets

Spoke to Samsung support... after lots of attempts to reset network settings etc, ended up in factory reset territory. 

Tried using smartSwitch to backup to SD card (later found it had not worked), so restoring basic info from Samsung/Google then start again with it.

At least it is now working. Mobile network detected OK. LTE/3G/2G Auto was the right setting after all, but is now working.

I'd suggest you hold off on updating to UI3.1 till you have a spare day on your hands!

View solution in context

0 Likes
Reply
Pugs1957
Superuser I
Superuser I
Options
Tablets
LTE is the same and no, it is not possible to receive the wrong firmware that is sent OTA.
0 Likes
Reply
AB3000
Apprentice
Options
Tablets

I have problems too that started immediately after updating our S5e to Ui 3.1:

 

SIM card present but not detected

Software Update issue as you describe above

Galaxy Store, can't update or see my apps

Samsung really need to sort this quickly as it is clearly not down to one device. It looks to me like a major issue and leaves those of us with this problem without a truly portable device (dependent on wifi).

0 Likes
Reply
NWNeil
New Member
Options
Tablets

After upgrading my S5e I'm also having lots of issues with Vodafone connectivity. My Network Operators are greyed out,  as are the Access Point Names, the only accessible option is Network Mode, which now has different selections. 

Is this just restricted to Vodafone SIM cards or other networks too?

0 Likes
Reply
BossHoggUK
Explorer
Options
Tablets

Sounds like the software update is not installing properly, into a running system. I had to do factory reset on mine, and restore from backup/reinstall everything... to be fair it is now MUCH more responsive than it was before, and apps like Samsung Mail are useably quick now.

Suspect you guys having same issues I had may need to do same.

AB3000
Apprentice
Options
Tablets

Thanks for all your input everyone - had to do a hard reset but it does now work and comes with the benefit that my Buds Live now switch automatically between this tablet and my phone when I receive a call.

0 Likes
Reply