Support

Open search

Notification sounds missing in galaxy tab S2

Highlighted
SOLVED
First Poster

I have a difficulty in enabling notification sounds in my galaxy tab S2 8.0. As far as I understand it should be possible by

 

Settings/Sound/Notification sounds/Default notification sound

 

But here the only option seems to be "Silent". Klicking on Default notification sound does not open a set of options, instead it opens File manager. I don't know how to proceed from here. Should I install sounds, or what?

 

Does anyone recognize this problem?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Thank you for your help. Resetting made me see that I had chosen the wrong source for the sounds. The prompt suggests File manager and Media storage, and I had chosen the first. Now I see the list of options.

View solution in original post

3 REPLIES 3
Highlighted
Moderator
Moderator

@Bhard: There should be a set of default notification sounds for you to access without the need to download them. Can you try going to Settings > Applications > Application Manager > More (top right) > Reset App Preferences, then go back to select a default notification sound via Sounds and Notifications > Sounds > Default Notification Sound. Do you get any prompts at this stage to select a source for the sounds? 

Highlighted

Thank you for your help. Resetting made me see that I had chosen the wrong source for the sounds. The prompt suggests File manager and Media storage, and I had chosen the first. Now I see the list of options.

View solution in original post

Highlighted
Moderator
Moderator

@Bhard: I'm pleased to hear that :smiling-face: Enjoy!

Top Liked Authors