Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Guys, I can't install galaxy active2 in my tab S6 lite...

(Topic created on: 15-01-2021 04:05 PM)
244 Views
FeMa31
First Poster
Options
Guys, I can't install galaxy active 2 app in my tab s6 lite wearable app... 
0 Likes
1 REPLY 1
TessM
Mastermind
Options

Hey @FeMa31 ,

 

at the moment, our watches are only compatible with phones, which is why you are unable to connect this to your Tab. Do keep an eye on our pages for future releases. 

0 Likes