Support

Open search

Galaxy Tab won't unlock

Highlighted
SOLVED
First Poster

I am unable to get into my tablet after leaving it on charge. The unlock requires a PIN and biometrics are unavailable until next time. I enter my PIN and it just takes me back to the lock screen. It looks like the PIN unlock is crashing.

Because the PIN unlock doesn't work I can't reboot or shut down either.

 

How can I get around this? The battery is at 100% so it'll be over week before it runs out.

44 REPLIES 44
Highlighted

Thanks, Worked for me too, although had to try e few times, as even selecting the "restart" or "logout" went directly back to the "lock screen". Eventually (not sure why) a "Save reboot" came up instead of the "restart" and "logout".

This "save" mode did the job.

 

Thanks for the solution.

Highlighted

Holding done power + vol down REFORMATS THE TABLET not reboot it!!!! Thanks ***** for losing all my data on my tablet!

Highlighted

I think you got 'up' and 'down' buttons wrong way round...

 

https://www.technipages.com/galaxy-s6-how-to-soft-hard-reset

 

And there's quite few other questions to answer before data can be erased.

Highlighted

No I hit the correct buttons power + vol down and I was not asked any other questions because if I did I wouldn't have done a factory reset....

Highlighted

I had exactly the same problem on an S3 tablet and it worked after  rebooting by pressing power+ vol down buttons. thank you

Highlighted

Had exactly same problem, hot reboot helped me to clear problem

 

Highlighted

I did not lose any data after hot reboot

 

Highlighted

@RobinElvin wrote:

Model is SM-T830

 

No error messages initially. After trying numerous things off/on for nearly an hour last night (WiFi, Bluetooth, Daily Board etc.) I started to get "System UI has stopped" every time I entered my PIN. My guess is that it was the error all along but it just wasn't getting displayed as the screen usually went black right after entering my PIN.

 

In the end I found out I could reboot by holding down Power + Volume Down and thankfully it has started up fine this morning.


I couldn't get any of the recommended solutions to work. In desperation and after many hours, I changed my keyboard to the Samsung Keyboard and hey voila, my Samsung Members password worked! I still have no idea how this password requirement started as I have never set a password on my tablet! 

Highlighted
Pin incorrect
Highlighted

Thanks very much bro.

Top Liked Authors