Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Galaxy Tab A - Clipboard won't Paste

(Topic created on: 18-02-2019 02:36 AM)
17462 Views
Tim-Tech
Student
Options

My Galaxy Tab A is a 2017 running Android 7.

 

Suddenly after I Copied to clipboard, I was unable to choose Paste from clipboard from the pop-up menu.

 

I don't know what causes this, but one fix is:

= Use Samsung Keyboard app (See Settings >Language input).

= When Paste does not show as a menu choice after doing Copy...

>Settings, Apps, Samsung Keyboard then click Storage, Clear Cache.

 

The above may also work when your language input is SwiftKey keyboard instead.

7 REPLIES 7
Tim-Tech
Student
Options

@Tim-Tech wrote:

To find Samsung Keyboard among your Apps choose to include System Apps at the upper right ...

>Settings, Apps, (upper right ...), System Apps, Samsung Keyboard then click Storage, Clear Cache.

 

The above may also work when your language input is SwiftKey keyboard instead.


 

0 Likes
Elbowman
First Poster
Options

The problem is the Samsung keyboard.

 

The solution is to install Gboard, or another keyboard and turn SS keyboard off.

0 Likes
jlurbanik
Student
Options

Hi - I have a Samsung Tablet S5e that stopped pasting from the clipboard or just plain pasting.  Here is what happens - I copy a URL to the clipboard and when I try to paste it in Facebook or Twitter, the menu of paste or clipboard comes up, but when i tap on either paste or clipboard, nothing happens.  I have cleared the keyboard cache as suggested here, done soft and hard restarts/on/offs, and nothing works.  help?  this is very annoying.  It worked fine until about 2-3 days ago.  No updates that I know of.  Thanks!

jlurbanik
Student
Options

update - it seems the problem is now only with pasting into FB.  Was able to paste fine into Twitter and other applications. Does that help with identifying a possible solution?

0 Likes
Elbowman
First Poster
Options

The problem is the Samsung keyboard.

 

The solution is to install Gboard, or another keyboard and turn SS keyboard off.

0 Likes
sborsher
First Poster
Options

Changing keyboards did not work for me.

0 Likes
Finty65
First Poster
Options

Try going to settings and click reset 

0 Likes