Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung qn90a vrr

(Topic created on: 30-04-2022 08:24 AM)
Noamp
Explorer
Options
Samsung Monitors and Hardware

Hi i have ps5 connected updated with the new vrr option the ps5 connected to hdmi port4 i have qn90a model

I tried to check the vrr with astro playroom one of the games that support vrr but the tv game mode bar shows that vrr is off 

Please advice

20220430_102311.jpg

1 Solution


Accepted Solutions
Solution
GrantG
Navigator
Options

Excellent. You'll need to bookmark the UK support page for future reference.

 https://www.samsung.com/uk/support/model/QE65QN90AATXXU/

View solution in context

0 Likes
23 REPLIES 23
GrantG
Navigator
Options
Samsung Monitors and Hardware

Make sure you are using a hdmi 2.1 compatible hdmi cable like the one that came with the PS5 

0 Likes
Noamp
Explorer
Options
Samsung Monitors and Hardware

20220430_102329.jpg

I'm using the original cable 

I noticed when i press the middle button of the TV remote in the upper side of the TV appears line with the information of the the hdmi port i connected too 

I saw the in the left corner it mentioned the probably the very is on but still in the game mode bar it shows that it off 

Is my second picture can confirm that vrr is on dispite that the game mode bar shows its of like in the first picture 

GrantG
Navigator
Options
Samsung Monitors and Hardware

Astrobot isn't a 120hz game it only runs at 60hz. Have you tried another game, Spiderman, or dirt 5?

 

You will only get 120hz with games that have an unlocked frame rate. Astrobot is locked at 60 

 

Edit: also make sure that freesync is set to ultimate in the game mode settings. 

 

0 Likes
coledan6
First Poster
Options
Samsung Monitors and Hardware

It's clear from the frame rates that vrr is on but the game bar shows that it's off. I have the 75 inch qn90a and have the same issue. Samsung will need to address.

Noamp
Explorer
Options
Samsung Monitors and Hardware

Can you guide my how to change to freesync unlimited i can't find this option

0 Likes
Noamp
Explorer
Options
Samsung Monitors and Hardware

Did you tried to address samsung?

0 Likes
GrantG
Navigator
Options
Samsung Monitors and Hardware

Apologies it should come on automatically when game mode is activated. I think this might just be a bug with Samsung TV's and the game bar just isn't showing the correct output. Try turning on system wide vrr in the ps5 settings and see if the game bar changes. If you could test a game that has an unlocked frame rate, ratchet & clank, dirt 5, Spiderman, I'm sure there is others. Any of those should display 120hz

0 Likes
Noamp
Explorer
Options
Samsung Monitors and Hardware

Thank you i will try the games that you suggeated i also think it's a bug 

I hope samsung will release new update to fix 

As you see in  my second screenshoot in my previous comments it seems that vrr is on

0 Likes
GrantG
Navigator
Options
Samsung Monitors and Hardware

I can't even test these myself as I'm at work just now and won't be home until later but I'll definitely try them later tonight. I've downloaded dirt 5 & R&C  remotely to my PS5 and will test those two. But yeah, I think it might just be a bug that will be fixed with a TV update as it's clear that vrr is enabled. 

0 Likes