Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Samsung flow not optimized for the latest android on S7+ ????

(Topic created on: 16-11-2022 02:25 PM)
501 Views
Members_6pWwyaG
Apprentice
Options

Using Samsung Flow to connect my S20 and my Tab S7+. I use the S20 as a camera video recording my self and use the Samsung Flow link on the S7+ to control the S20 camera. This have worked as a charm many many times before. Then a week or so back, it didn't work anymore. Got a message on the S7+ saying that "Samsung Flow are not optimized for the latest android".

And yes, I have checked and double checked that os and alla apps are up to date. There have been one system update (on the S7+), that changed nothing.

I can still control the S20 with my computer and the S7+ with my computer. It's only when I try to control the S20 from the S7+ that the problem occurs. 

I sent this to support and get the message that they received it. Then silence for close to two weeks no.

Anyone got any idea?

5 REPLIES 5
JakeSully
Helping Hand
Options
Easiest is to wait for a update for samsung flow to solve this. Samsung is probably working on one, so once it's done they will publish it. When a new android comes out like android 13 oneui 5 then it will take some time for devs for each apps to get a update for android 13.
0 Likes
Members_6pWwyaG
Apprentice
Options

Probably true. I just wish they would acknowledge the problem and that they are indeed working on it. As of now they may very well do nothing, due to any number of reasons.  I guess I just do as you suggest and see what happens.

0 Likes
Members_6pWwyaG
Apprentice
Options

May add that it's still android 12 on the tab.

0 Likes
JakeSully
Helping Hand
Options
Whoops wrote in swedish, my bad. I think your s20 may be using android 13.
0 Likes
Solution
Members_6pWwyaG
Apprentice
Options

Solved!
Today I reinstalled Samsung Flow on the Tab and now it works as expected. The app WAS up to date before the reinstall but didn't work  properly. After the reinstall it does. Seems they missed something in the last update of the app. Shouldn't need a reinstall 'after' an app update, for it to work properly. If an reinstall is needed, it should be included in the app update. But I suspect this is 'standard procedure' when an app fails like this. It just haven't happened to me before.

0 Likes