Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

No sound Philips Fidelio T1 connected to Q80BA74 TV.

(Topic created on: 26-11-2023 03:29 PM)
69 Views
JeppeB
First Poster
Options
I need some help. I have a Q80BA75 tv that i try connect with Philips Fidelio T1 true wireless in ear headphones. I can pair and connect to them. On the earphones there are no volume control.
I get no sound in them. If i use the remote it shows my earphones and no matter what i adjust to tgere is absolutly no sound.
Is this a samsung problem or what. 

2 REPLIES 2
Daniel-M
Moderator
Moderator
Options

Hi @JeppeB!

I am sorry to hear that you are experiencing problems using your bluetooth headphones with your TV.

I would recommend that you test with other bluetooth devices and see if you experience the same problem. If it is the same problem or if you do not have the opportunity to test, we recommend that you call our customer support while you are at the TV so they will have the opportunity to connect to your TV and examine this more closely.

SE: https://www.samsung.com/se/support/contact/
NO: https://www.samsung.com/no/support/contact/
DK: https://www.samsung.com/dk/support/contact/
FI: https://www.samsung.com/fi/support/contact/

/Daniel
Oxygenic
Samsung Members Star ★
Options

I'm not sure, but it maybe could be the effect of your headphones being connected to another device as well simultaneously? Check if your phone also is connected to your T1:s, if so - disconnect your phone and see if sound now works!