Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

HIGH BUZZING SOUND FROM MY TV ?

(Topic created on: 18-01-2023 03:08 PM)
PeerNorway
Voyager
Options
Samsung Lounge

I am hoping some of you technically gifted than me in this group could help me figuring out what why my Samsung QLED 75" Q900R (2018) has started having a very high buzzing sound every time I start up my TV. It is a little over 3 years since I bought it, and I have not had any issues with it as both the picture and sound works fine/flawlessly.

The problem I am experiencing is only when I start my TV - not after the buzz have become quiet. At first it was a not-so-loud buzzing sound that lasted for a few minutes, then it is now a light buzzing (higher than normal “blow”-fan sound) which changed to a higher buzzing after a few seconds (like it is gearing up) and then goes back light buzzing sound again till it stopped. Now the high buzzing sound lasts longer before everything goes quiet again. At first this lasted about 9-12-15 minutes - but then it was a rather high buzzing all the way through which lasted about 26 minutes before going silent again. After that the buzz will not start until I turn my TV off and turn on (start) the TV again.

There are no other issues that I am noticing with my TV. The TV picture is flawless, it works fine even in 4K60Hz on the YouTube app on the TV. There are no issues with the sound from the TV itself. Even the download and upload speed works flawlessly with 104.44 download and 10.43 upload - which is the internet speed I have as an internet connection (100Hz download, and 10 upload). The only flaw I have experienced is with the YouTube app and the stream apps (HBO Max, Netflix and TV2 Play), but I suspect it might be an external internet / WiFi-network problem in which it takes some time to get the videos and its preview-thumbnais loaded when I start the YouTube app, and sometimes a movie or TV-show episode stops in HBO Max, Netflix and TV2 Play app - but I suspect it might be internet or/and WiFi network - as I am not using a cable to connect my TV to the internet. So everything else works flawlessly (that I know of…).

I have checked the temperature on the One Connect Box (OCB) and it use to be very hot, but now it is just “normal hot”, and I suspect the buzz sound does not come from the OCB. The screen panel is not hot or cold - which I seem to remember it used to be hot, which, which I think is strange, but I do not mind - though the buzz sound comes fromt he back panel of the screen. I used to have the TV up on the wall, but now I have it with that stand/“legs” on a TV bench, in which the TV has some more space between the wall and the TV.

This buzzing sound has been going on for about two weeks now. I have done a fabric reset, which did not fix the buzz sound problem. I use my TV a lot during the day and evening/night time. Once or twice during these two weeks, it has happened a few hours after starting the TV and the buzz has ended, but usually it is just a low “fan sound”, which I am guessing indicates either the TV screen panel or OCB regulartes the heat on - but again, the TV screen is not hot.

I suspect it is the fan in the back panel of the TV that makes this “buzz”-sound - but I am not a tech expert. The normal “fan-sound” has not bothered me at all as it has only been a low “zumming sound”, but this rather loud buzz sound I have experienced now is both annoying and a bit concerning.

Can anyone tell me what this is, maybe share experience on how to detect and some check list I should prepare before contacting the Samsung customer service, as I am still within the 5 years “lemon law” thing we have over here in Norway in which we are protected by law as long as we have had an electrical thing with normal use - no accidents or rough use. I am also wondering if this can be fixed through the internet by a tech guy hooking up on my TV, or if I need a technician come over to my home and open up the TV.

If there is anything I can do, or any tips let me know.

Here is a sound clip I made today with the high sounding buzzing sound, which I have uploaded on YouTube - so that you can hear how it sounds: https://www.youtube.com/watch?v=eq6chcw4iDg

9 REPLIES 9
PeerNorway
Voyager
Options
Samsung Lounge

I have been tipped on the UK/European Samsung forum about this troubleshooting page for Samsung TV owners here: samsung-tv-makes-buzzing-crackling-or-humming-sound so I will need a friend to help me lift the TV so I can check the connection of cable between One Connect Box and TV screen panel - and I will also check for dust when I am at it.  

My TV's latest firmware is "T-KTM2DEUC-1330.5 , BT - S" by the way on this Q900RA (2018) 8K TV. I think this is the latest one, but I am unsure as I have noticed "program update", "self-diagnosis" and "Ask for support" in the "customer support" tab is inactive. The latest 1330.5 firmware update did happen automatically...

0 Likes
Emmi S
Community Manager
Options
Samsung Lounge

Hi @PeerNorway 

I have checked with our TV experts and they suspect it can be something with the fan as well. It could be the main board with the intergraded fan, that cools down the TV, that's making the buzzing sound. 

I would recommend you to contact Support so it can be investigated further, here you can find contact information to our Norwegian support: https://www.samsung.com/no/support/ 😊

/Emmi
PeerNorway
Voyager
Options
Samsung Lounge

Thank you very much for checking with a Samsung TV-expert about my problem @Emmi S  - I am relieved and happy you got my back ! I will contact the Norwegian Samsung support sometime next week. 

This very annoying buzzing sound in the start up of the TV has been going on for over two weeks now, I think it first started back in 3rd. January, maybe a day before, and it has been a permanent problem. I also suspect it is the fan in the TV screen's back panel - and not the OCB. As mentioned the TV has not become hot at all, and the OCB is "normal hot" (which it has always been). I think the fan automatically starts up when the TV starts, which is why it for some strange reason has gotten the most annoying buzzzzing sound.

By the way, the strangest thing happened today: I have started my TV twice today and no buzzing-sound at all in the start-up of the TV - but what worries me is that I do not hear any fan with "normal-sound", except for a very low-sounding fan on the TV's left side. I think a fan in the TV-screen panel should automatically start when the TV starts. I plan to have a friend over so we can lift the TV from the TV-stand to a table to look behind the screen. I will also go through the checklist when my friend is over. Some I have talked to thinks it might be the cables not connected well enough, but that doesn't make sense as I have not unplugged them, another Samsung owner talked about something with the power supply, but we will not know until a certified Samsung technician have had a look at my TV. I hope the tech guy can also answer some questions I have about this TV model as I want him to bring an EDID equipment to measure/detect what kind of ports my upgraded One Connect Box has - as I have kept asking what kind of HDMI cables I should get, and if at least one of the ports have the infamous HDMI 2.1 port that is garaneed by Samsung will accept 8K60Hz. (but they cannot reveal what kind of a port it is). I have been waiting for the Apple TV or Google Chromecast to release their 8K media player, which I hope have the AV1 codec and HDMI 2.1, so I can finally watch 8K on this 8K TV !

Again: Thank you @Emmi S !

0 Likes
Emmi S
Community Manager
Options
Samsung Lounge

No problems, happy to help @PeerNorway 😊

Yes I think that's wise, to have a technician looking at your TV as soon as possible, to know for sure what the issue can be 👍 

/Emmi
PeerNorway
Voyager
Options
Samsung Lounge

Yes, I agree, even though the buzzing and humming sound are now completely gone - and it seems to not be an issue anymore. Though of course I would like to know what it was causing this really annoying sound in my TV's start up - which lasted between 12-26 minutes - as this issue lasted for almost three weeks, and being such a constant problem. Plus it can happen again....

I have noticed I cannot hear the normal low fan sound, which I think is normal for the fan to start up when I start my TV. Still the TV is not hot (or cold), and the temperature of the One Connect Box is the usual medium-hot temperature, which I think is normal.

PeerNorway
Voyager
Options
Samsung Lounge

After being completely quiet - for about 5 days - the buzzing is back. As before, the noise does not start right away, but maybe a minute after startup of the TV, the noise goes on for 9-8 minutes  and then it is gone again. It was not the highest noise sound this time, but writing it down here so I can keep track for the technician from Samsung.

Later today, when I turned on my TV again - with a few hours apart - then no buzz or humming sound...

EDIT: Friday 29th. january (and days before that). Buzzing and high humming back every time I start my TV. Today it lasted about 20 minuttes in the start up and went completely silent, and even started again after four hours for about 15 minuttes with high buzzing and then silent again...

Monday, 30th. January: No buzz or humming when starting up my TV twice today, and no buzz during use.

Tuesday, 31st. January: No buzz or humming when starting my TV today...

Wednesday, 1st. February: Had a friend over to lift the TV on a table so we could have a look at the back panel of the screen - no dust (or dirt). Started the TV several times, but no buzzing or humming...

Thursday, 2nd. February: No problems...

Friday, 3rd. February: buzzing back when start up TV first time  - it gradually got higher (sound), and then went quiet after some time (about 12-20 mins.)

Tuesday, 7th. February: ....the buzz is back, happens daily now, every time I start my TV, and sometimes a some time after start.

Wednesday, 8th. February: buzzing loud during start-up for about 15-20 mins. and also starts again some hours later....

Monday, 13th. February: No buzzing for a couple of days....

Wednesday, 15th. February: Buzz back when start up - started after 2 mins. then gets higher about 5 minuttes after that with also variant volume of buzz, and stops and starts (sounds like a printer), and then quiet. All this lasted  for about 10-11 minutes after TV start-up.

Thursday, 16th. February: 10 minutes buzzing noice in startup, then quiet.

Wednesday, 22nd. February: sometimes it buzz (for 10+ minutes after I have turned on my TV) with load or different buzzing and humming - and sometimes it doesn't. I have noticed a very light constant sounding that is almost not possible to hear which goes in a wave type of "buzz" (but not the same buzzing sound I have been having problems with since January. . But today I experienced something strange on my YouTube app (not while buzzing/humming) - the TV picture was black and lacked detailed on a YouTube video (1080p60Hz) - so I had to turn my TV off and restart my YouTube app to get the video normal again - which was the first time of this new problem....

IMG_6550.jpg

 

IMG_6551.jpg


Wednesday 1st. March 2023: First startup did not make any noice, but when starting up my TV for the 2nd. time the buzz and zumming in waves up and down, then buzzing very high - as heared in these two sound clips uploaded on YouTube:


...and a higher buzzing sound after that, in which the noice lasted up to about 30 minuttes, like an old refrigerator: 


 Saturday, 4th. March 2023: I think this is possible a new fan  problem (on top of the other mentioned problems) in which this sound goes on an on throughout the time I have my TV on (with some pauses, but does not stop). By the way, have sent an e-mail yesterday about these problems to the shop I bought the TV after talking to Forbrukerrådet (Lemon Law in Norway) - so that they hopefully could have a technician over to fix all this.

PeerNorway
Voyager
Options
Samsung Lounge

Today I was in touch with Samsung technical though their telephone support.

I was first asked if I had tried to factory reset my TV, plus done the "buzz-humming-crack sound" troubleshoot thing which I was kindly tipped with a linked to in this thread by @JAMES4578 - which I had already done and had not fix the problem - so then the Samsung employee connected to my TV (though the external access function) and did an EDID test of some sort and also factory reset my TV. I was told they had to do this so I would not get charged fees/cost in case this did not fix the problem when they have to later send over a technician to have look at my TV. It was a pleasant experience, and one thing I found out is that Samsung actually offers a 5 years warranty on their TVs for the Norwegian customers - and not just two years "warranty" which the Norwegian shop Komplett.no (that I bought the TV from) had wrongly stated in my order, and which they had set as "expired"... This 5 years warranty is probably because we already have the very strict Lemon Law over here in Norway which is also set to 5 years after purchase on products like TV, mobile phones, etc. By the way, the term "warranty"  and "lemon law" is not the same, "warranty" is something extra a shop or a manufacturer would give the customer on top of the 5 years Lemon Law which is set and regulated by the Norwegian Government to protect the private consumers and customers (not business-to-business).

I was told by the Samsung employe that if this did not fix my loud buzzing-humming noise problem, then I should call them back to arrange a technician to come over to physically open up my TV to have a look. He also mentioned something about sending me a "validation e-mail"  of some sort, and that I will have to record a video that shows/describes visually and with sound the problem after that. As already mentioned my TV works fine except for that annoying buzzzzzzzzz noice....

After I had hang up I restarted my TV and no high buzzing sound/noise occurred, but instead it had this really annoying low-frequency "electronic buzz", which then went from permanent to wavy (up and down)... It lasted quite a long time also (I forgot to time it), so I had to turn off my TV - and even then the low-frequency buzz noise continued, which lasted for another extra minute or so before getting completely quiet again. Sometime later I turned on my TV again, and the annoying high buzz noise was back in waves up and down - and again I turned off my TV with the high buzz still continuing for some time afterwards. Later that evening I turned on my TV for the third or forth time and the buzz sound was completely gone and my TV was quiet- which was a bit annoying and tragic-comical as I had planned to record the whole buzzing cycle... Haha.... I have however noticed that there is a very light sound of "buzz-humming" that you can almost "not" hear after the TV has been on for a while which comes and god, and this too is both annoying and a bit stressful.

Tomorrow on Friday - or in the beginning of next week - I will call Samsung back.

Emmi S
Community Manager
Options
Samsung Lounge

Thanks for the update @PeerNorway - typical that the sound changed when you where about to record haha... Anyways, I hope you get help when you call the support again! 👍

/Emmi
PeerNorway
Voyager
Options
Samsung Lounge

I just wanted to add what the normal sound of a fan in my Q900RA should sound like. This is from today when the "normal fan sound" got on - while my TV had been on for a while (nothing to do with the start-up buzzing). This proves my TV still have a normal fan sound - so the noise must be something else - maybe a 2nd. fan ?


Here I recorded four parts of buzzing sound, which had even different "buzz"-sounds - in the start-up of my TV today. This lasted almost 30 minutes before being quiet.

1) This is NOT what the fan should sound like (1):


2) Buzz with in "waves" (2):


3) Sound gets worse at the end (3):


4) The sound just got worse at the end - before being quiet (4):


Samsung sent me an e-mail yesterday, in which they asked me to describe in details what was wrong and also make sound clips - which I have done recently, but I wanted to add what the only normal sound my TV should make - which is when the TV's fan is on - as I noticed this today. So I also added these four sound clips which had different "buzz-sounds" - in the same start-up !