Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Gmail Notifications

(Topic created on: 06-03-2021 02:38 PM)
babydoll2271
First Poster
Options
Samsung Lounge

Hi i have a question  HOw do i get the notification fgor my gmail to show agin its not showing along the top of my phone  I have the Samsung s20 fe  5g   it was working last week now nothing

0 Likes

2 Solutions


Accepted Solutions
Solution
Lfc
Apprentice
Options
Samsung Lounge
go into notification setting scroll down to advanced in the setting and show notification icon

View solution in context

0 Likes
Solution
GalaxyAsh
Voyager
Options
Samsung Lounge
After following the standard steps within the App itself, also follow these steps - Settings - Search Icon > search for "Optimising Battery Usage" > > Select "Optimising Battery Usage" in results > and Select Again > press the drop down arrow and select "All" > search Gmail > toggle off > ( steps shown in screenshots ) This will allow that all notifications come through for Gmail 😊





Screenshot_20210306-165347_Settings Suggestions.jpg

Screenshot_20210306-165356_Settings.jpg

Screenshot_20210306-165406_Settings.jpg

Screenshot_20210306-165414_Settings.jpg

View solution in context

7 REPLIES 7
aa68
Navigator
Options
Samsung Lounge
check your notification settings for Gmail
0 Likes
babydoll2271
First Poster
Options
Samsung Lounge

i did  eveything is turned on   do i need to have the app in never sleeping mode  or shut off the optimization    it was working now its not  but my other email works fine

 

0 Likes
aa68
Navigator
Options
Samsung Lounge
I'm not sure tbh, give it a go ig
0 Likes
Solution
Lfc
Apprentice
Options
Samsung Lounge
go into notification setting scroll down to advanced in the setting and show notification icon

View solution in context

0 Likes
Solution
GalaxyAsh
Voyager
Options
Samsung Lounge
After following the standard steps within the App itself, also follow these steps - Settings - Search Icon > search for "Optimising Battery Usage" > > Select "Optimising Battery Usage" in results > and Select Again > press the drop down arrow and select "All" > search Gmail > toggle off > ( steps shown in screenshots ) This will allow that all notifications come through for Gmail 😊





Screenshot_20210306-165347_Settings Suggestions.jpg

Screenshot_20210306-165356_Settings.jpg

Screenshot_20210306-165406_Settings.jpg

Screenshot_20210306-165414_Settings.jpg

View solution in context

babydoll2271
First Poster
Options
Samsung Lounge

I do all this but it keeps coming off and i have to keep redoing it

why cant samsung just fix the issue 

0 Likes
Shazzay1
First Poster
Options
Samsung Lounge

Thank you 😀

0 Likes