Support

Open search

PS4 dual shock controller

Highlighted
SOLVED
Explorer

When Sony released the new version of remote play they stated that only phones using android 10 could use the dual shock controller with it due to bluetooth restrictions in Pie and previous android versions. 

On 10 the phone pairs up with the controller fine but when starting the remote play app it says the phone is not compatible with the dual shock.  Is it a limitation in the beta? If so will the full release work as intended?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

PS4 remote play is now working  with my S9 and dualshock 4 controller.  This had obviously been fixed with the Beta 3 update.

View solution in original post

9 REPLIES 9
Highlighted
Beta Moderator
Beta Moderator

Hi @Decyther74,

it might be a limitation of Beta, but it's better to check. So please, send feedback via Samsung Members and the developers will inform you if you'll have to wait for the official version of Android 10 or if thay can fix it in Beta.

Highlighted

Will do, have already emailed Sony about it as well.

Highlighted
Could you update us with their reply thx.
Highlighted

Had a reply, they are expecting to have it included in next beta update..Screenshot_20191209-134438_Samsung Members.jpg

 

Highlighted

Samsung or playstation?

Highlighted
Samsung
Highlighted
Explorer
Well I downloaded the beta update, still not working with PS4 controller... guessing they meant the next update as the latest was already set for release. Wait and see..
Highlighted

Yea same

Highlighted

PS4 remote play is now working  with my S9 and dualshock 4 controller.  This had obviously been fixed with the Beta 3 update.

View solution in original post