Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Do not disturb mode across all device

(Topic created on: 03-11-2021 08:50 AM)
549 Views
NewAge
Navigator
Options
This is something really bad.
When I put my Galaxy watch 4 on DND mode it activates it on my phone too. 
My Galaxy ultra also goes on do not disturb mode. I checked on vibration and on sound, but as soon as I put my watch on DND mode it activates the same on phone too.
Big bug
Needs fixing ASAP.
Has anyone else noticed anything like this?
0 Likes

2 Solutions


Accepted Solutions
Solution
KirkyLAD
Navigator
Options
It's a feature and can be turned off in the Galaxy Wearable app

Watch setting > Notifications > sync do not disturb on phone

View solution in context

Solution
MartynaK
Beta Moderator
Beta Moderator
Options

@NewAge,

I am glad to hear the problem no longer bothers you 😊@KirkyLAD, thanks for your help! 

View solution in context

0 Likes
3 REPLIES 3
Solution
KirkyLAD
Navigator
Options
It's a feature and can be turned off in the Galaxy Wearable app

Watch setting > Notifications > sync do not disturb on phone
NewAge
Navigator
Options
Thank you.
I didn't turn ON this feature and it started to behave this way so I was so confused thay why its doing this.
Perfect
Now sorted.
Thank u
0 Likes
Solution
MartynaK
Beta Moderator
Beta Moderator
Options

@NewAge,

I am glad to hear the problem no longer bothers you 😊@KirkyLAD, thanks for your help! 

0 Likes