Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

WiFi issue after s7 oreo update

(Topic created on: 08-07-2018 06:17 PM)
Rebkayskye
Explorer
Options
Other Smartphones

I updated the system update 3 days ago and since then I have had issues staying connected to WiFi. I'm constantly getting an exclamation mark next to the WiFi icon and it dips or lags every few minutes  The same happened to my partner's s7 when he updated the day after. Did a quick Google search and this has been a common theme for months. Anyone else having this problem? 

70 REPLIES 70
Crossie
Apprentice
Options
Other Smartphones

My S7 updated this week and WiFi connection has been problematic ever since.

 

Some days I have reset my Virgin Media hub 3 or 4 times to get things going again for the problems to start again within ten minutes.

 

Almost at the point of turning WiFi off on my phone and using data; at least that works.

 

Hope there's an update soon as it is pretty rubbish like this.

0 Likes
NottmSteve
Apprentice
Options
Other Smartphones

@Crossie wrote:

My S7 updated this week and WiFi connection has been problematic ever since.

 

Some days I have reset my Virgin Media hub 3 or 4 times to get things going again for the problems to start again within ten minutes.

 

Almost at the point of turning WiFi off on my phone and using data; at least that works.

 

Hope there's an update soon as it is pretty rubbish like this.


Unfortunately It's Vermin Medias insistance on using rubbish Netgear routers that have always been ***** and always will be. It's good to know I didn't install the Hub 3 I have here won't solve this problem though as it has saved me a lot of time ringing those *****s up to get it onto the network (only to find it doesn't fix it and I now have hige amounts of wireless latency)

Anyway someone must know what is causing this issue as people with these crappy Vermin Superhubs have had problems with Samsung phones for Years AND people had this exact same issue going from Marshmallow (7) to Nougat (7)

0 Likes
Adamhully
Journeyman
Options
Other Smartphones

I don't know what changed in 8.0 compared to 7.0, but the android OS now hates the superhubs. My friend has an Experia and is having the same issue. When using the Cisco AP at work, it works perfectly fine. 

 

I can only assume Google will point the finger to VM, and VM will point the finger to Google. This fix problably isn't coming any time soon 😞

0 Likes
Rebkayskye
Explorer
Options
Other Smartphones

@Adamhully wrote:

I don't know what changed in 8.0 compared to 7.0, but the android OS now hates the superhubs. My friend has an Experia and is having the same issue. When using the Cisco AP at work, it works perfectly fine. 

 

I can only assume Google will point the finger to VM, and VM will point the finger to Google. This fix problably isn't coming any time soon 😞


I think you're right, whenever I use WiFi out and about I don't have any issues at all. 

0 Likes
Crossie
Apprentice
Options
Other Smartphones

Oddly enough I did swap out my SH2 to the SH3 that I had been putting off because of the latency issues that have been reported with it and it has worked faultlessyly since.

 

S7 has stayed connected with no issues at all. Long may it last; though the suggestion seems to be that it wont.

Sairz_
First Poster
Options
Other Smartphones

My mum said that don't update your phone cuz it's apparently bad for your phone and now I get why. Why doesn't Samsung or Android do something of this. My mum had a S6 edge+ and she had problems on her phone too. My mum's phone charges in 15 mins from 1% to 100% and in 15 mins the battery is back to 1%. I think this might be because of the update. 

0 Likes
Sairz_
First Poster
Options
Other Smartphones

I think Android 8 is only works on s8

0 Likes
Matthew-G
First Poster
Options
Other Smartphones

I reported this as a bug last week via the Samsung Members App and the Reply was to take my phone to a Samsung Support Center for a repair.

 

I am not happy, I hope Samsung Review this thread soon.

 

I have seen this issue several time on reddit and other forums. 

0 Likes
Adamhully
Journeyman
Options
Other Smartphones

Thanks for posting everyone, the more people that do, the more aware of the issue they should become. 

 

Also, check this out: https://community.virginmedia.com/t5/Networking-and-WiFi/Android-Oreo-8-1-0-dropping-packets-to-SH2/...

 

A thread was created on the Virgin Media forums, people with the Superhub 2 suffering the exact same problems. I guess my next best move is to try and coax a superhub 3 out of virgin media. 

daveparnell
Student
Options
Other Smartphones
I am having the same problem - my range extended at home, and my complex work network both struggle, but a direct wifi connection is fine.
0 Likes