Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

WiFi issue after s7 oreo update

(Topic created on: 03-07-2018 02:05 PM)
Rebkayskye
Explorer
Options
Other Smartphones

I updated the system update 3 days ago and since then I have had issues staying connected to WiFi. I'm constantly getting an exclamation mark next to the WiFi icon and it dips or lags every few minutes  The same happened to my partner's s7 when he updated the day after. Did a quick Google search and this has been a common theme for months. Anyone else having this problem? 

70 REPLIES 70
NottmSteve
Apprentice
Options
Other Smartphones

I have the same exact same issue since updating my S7 Edge from Android 7 BTU to Oreo. The weird thing is the only connection issues i have is with my home Virgin Media Superhub 2. I have wiped the cache, factory reset, removed apps, reset the wifi/bt connections and even downgraded to 7 to see if the issue persisted (it didn't)

 

I've also had 2 security/bug fixes since the update and that hasn't sorted it out so the last resort is flashing another firmware or downgrading back to 7 (although the update to Oreo nagging will get annoying after a while)

0 Likes
Ady101
Apprentice
Options
Other Smartphones
It would be interesting to see if anyone else has a Superhub 2 maybe some compatibility issue? I know when I was on Android 7 I had to change some settings on the Superhub to get a stable connection. I have just reverted those changes so I will see if that helps....
0 Likes
Ady101
Apprentice
Options
Other Smartphones

So after much messing about trying to get my WiFi stable I have found a temporary fix by changing my WiFi security from aes to tkip  Since then the connection has been stable  Unfortunately though tkip is less secure than aes so as soon as Samsung push out an update to fix this issue (which also happens on my wife's s8) then I will change it back to to aes  Hopefully in the meantime I don't have any hackers as neighbours 😂

Rebkayskye
Explorer
Options
Other Smartphones

@Ady101 wrote:

So after much messing about trying to get my WiFi stable I have found a temporary fix by changing my WiFi security from aes to tkip  Since then the connection has been stable  Unfortunately though tkip is less secure than aes so as soon as Samsung push out an update to fix this issue (which also happens on my wife's s8) then I will change it back to to aes  Hopefully in the meantime I don't have any hackers as neighbours 😂


That's assuming there will be a fix 😔 

0 Likes
tango2x
First Poster
Options
Other Smartphones

Have to say that my Wi-Fi problem with Oreo has gone after installing the latest firmware on my router Asus. Now my S7 Edge Wi-Fi works great, as it used to do with Nougat. No more lags or exclamation mark on Android 8.0 :smiling-face:

0 Likes
Adamhully
Journeyman
Options
Other Smartphones
Just want to say that me and a friend are also having the same issue since being updated to 8.0. His is a Sony and mine is a S7. We're both using a Superhub 2.

I've sent a bug report... if there's even any point.
0 Likes
Ady101
Apprentice
Options
Other Smartphones

Since I have changed the encryption from AES only to auto on my Wifi access point it has been working as it should. May be a bit less secure but i'd rather have wifi that is stable!

0 Likes
Rebkayskye
Explorer
Options
Other Smartphones

I also have a super hub 2. There seems to be an incompatibility with virgin routers. We rung them up and they did a fix which helped a bit but didn't solve the problem. Hoping to get a new hub. 

0 Likes
Adamhully
Journeyman
Options
Other Smartphones

@Rebkayskye wrote:

I also have a super hub 2. There seems to be an incompatibility with virgin routers. We rung them up and they did a fix which helped a bit but didn't solve the problem. Hoping to get a new hub. 


Let me know if you do get a new one and if it sorts the problem. I'll be straight on the phone to them!

 

Although I feel like this is partly Android's fault. Why wasn't this an issue in 7.0?

0 Likes
NottmSteve
Apprentice
Options
Other Smartphones

I've got a superhub 3 but I haven't installed it yet because wireless latency has been a problem with them since it was released.

0 Likes