Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

wi fi

(Topic created on: 02-09-2020 10:20 AM)
phantom85
First Poster
Options
My wi fi won't auto connect it says it's disabled, think I did it, how do I rectify 
0 Likes
3 REPLIES 3
phantom85
First Poster
Options
it's a galaxy 8+
0 Likes
Members_Zsn4L79
First Poster
Options
scroll down the page from the top to the bottom.A list of icons should appear.use the spend or ur finger to scroll through the options untill u find the wifi 1.Then tap on it to select it.
0 Likes
Phantom309
Journeyman
Options
mine won't on the A41 no WiFi mobile network or mms
0 Likes