Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Want to disable ***** new emoji on contacts

(Topic created on: 21-08-2017 12:08 PM)
12412 Views
Malcfl
Apprentice
Options

Hi all,
Samsung S8
Can anyone please tell me If I can disable these ***** emoji's that now appear on the screen when calling someone, they are completely pointless, why would I want to send an emoji when on a phone call. they appeared since the last "contacts" update?

0 Likes

1 Solution


Accepted Solutions
Solution
AntS
Moderator
Moderator
Options

Hi @Malcfl.

 

Our software team have got back to us. They've confirmed that the emojis are a new feature that can only be turned off by disabling Profile Sharing in Contacts. You can do this by Contacts > (tapping your name) > more options (3 dots, top right) > Profile Sharing. There's a little more info on Profile Sharing here.

View solution in context

7 REPLIES 7
BeccaS
Pathfinder
Options

Hey @Malcfl. Can you send us a screenshot of this? We can then look into this further for you. Have these appeared after a software update?

 

 

BeccaS
Community Moderator :womanwink:
0 Likes
Malcfl
Apprentice
Options

Yes, it seems to be a new "feature" added with the latest contacts update it is both pointless and unneeded whilst on a telephone call, there doesn't appear to be a way to disable them.
In the attached screenshot you can see one emoji to the right of the persons name, when you dial the number a whole string of them appear under the name of the person being called.
I did give feedback when the app updated and many of the reviews said this is pointless and would like a way to turn it off.

Screenshot_20170821-125151.jpg

 

 

0 Likes
BeccaS
Pathfinder
Options

We've referred this to our software development team and as soon as we've an update, we'll be back with you. Hang fire for now!

 

 

BeccaS
Community Moderator :womanwink:
0 Likes
Malcfl
Apprentice
Options

Thank you.

0 Likes
Malcfl
Apprentice
Options

Further to this can you please ask if I can also disable the "Contacts" (Check out the latest updates) section as all it serves to do is take up valuable screen space?
Thanks in advance.

Solution
AntS
Moderator
Moderator
Options

Hi @Malcfl.

 

Our software team have got back to us. They've confirmed that the emojis are a new feature that can only be turned off by disabling Profile Sharing in Contacts. You can do this by Contacts > (tapping your name) > more options (3 dots, top right) > Profile Sharing. There's a little more info on Profile Sharing here.

Malcfl
Apprentice
Options

That's brilliant, thanks very much for your trouble that has solved both the issues.