Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Voicemail

(Topic created on: 20/09/18 14:47)
1wexford
Apprentice
Options
Other Smartphones

most of the calls that i receive are going directly in to my voicemail and are not ringing on the phone .I got my voicemail time extended to 30 seconds when a person rings before they sjould go in to my voicemail but the problem remains. Is it anything to do with my phone connections.i have a Samsung galaxy J5 MOBILE phone 

0 Likes
Reply
2 REPLIES 2
John4Oh
Superuser I
Superuser I
Options
Other Smartphones

You might have setup call diverts on your phone @1wexford, what network are you with? 

0 Likes
Reply
AndrewL
Moderator
Moderator
Options
Other Smartphones
Hi @1wexford

To troubleshoot the issue please check the following
1) Swipe from the top of the screen to the bottom and check that Do Not Disturb is not active, as this will divert all calls and texts
2) Open the Phone app > Tap the 3 dots in the top right > Settings > More Settings > Call forwarding > Voice call > Make sure all the inset options are 'disabled' > Back > Call Barring > Voice call > All Incoming calls (Off)

0 Likes
Reply