Support

Open search

Unable to turn off vibrate for notifications when phone sound is off (vibrate)

Highlighted
Apprentice

Hi everyone,

 

Since the latest Samsung update (Android 8.0.0, Samsung Experience 9.0) I've got an issue where my phone vibrates for all app notifications even if I have set them not to. For example, my email is set to make a sound but not vibrate. When phone sound is on, this works perfectly. However, when the phone is set to vibrate (for calls), my email notifications also vibrate.

 

In the volume settings (when phone set to vibrate) I can see the notifications setting is set to vibrate but this is greyed out so can't be changed. If I turn ringtone sound on, the notifications slider becomes active and can be set to 0. If I then set the ringtone to vibrate, the notifications slider sets itself to vibrate and become inactive.

 

I'm using the stock email app but this isn't limited to email - also happens with Whatsapp and a few others I've noticed. Basically any app that has notifications enabled.

 

Bit of a weird one and sorry if I've missed something obvious. I can remember having the issue previously but can't remember if I fixed it or it fixed itself...

 

Thanks!

45 REPLIES 45
Highlighted

But I want it to vibrate while ringing... 

Highlighted

But I want it to vibrate when DND is not turned on 

Highlighted
Apprentice

I just upgraded to a Galaxy A50 from an S4, and the S4 had separate setting for calls and notifications. I like to keep my phone silent at all times, except for sounding alarms and vibrating calls. It looks like ONE UI does not allow all notifications to be silenced while calls are on vibration only, which is annoying.

Highlighted
I have every suggestion/solution posted in this thread already set on my phone, yet it randomly CONTINUES TO VIBRATE! THIS ENTIRE UPDATE IS ENOUGH TO MAKE ME WANT TO THROW THIS #$&@ PHONE OUT OF MY CAR WINDOW WHILE DRIVING 70 MPH! I CAN GET NO PEACE FROM REPETITIVE VIBRATIONS WITH NO EXPLANATION! AND ALL OF THE SOUND/VOLUME/NOTIFICATION SETTINGS ARE A JOKE SINCE THE UPDATE!!!!
Highlighted

Try this

>Settings 

>Sounds and vibrations

>Vibration intensity

>Slide Notifications all the way to the left

 


Highlighted
Observer
>Settings
>Sounds and vibration
>Vibrtion intensity
>Slide notifications all the way to the left
Highlighted

@LaoCha wrote:
>Settings
>Sounds and vibration
>Vibrtion intensity
>Slide notifications all the way to the left

Thank you for offering a simple solution, and I know that you are being helpful. However, this is another obstacle created after the ridiculous Pie update. 

Highlighted

Thank you but this is not a solution. This will make ALL of my notifications to be silent. And just want to silence the apps that I set to be silent. It's simple. For the amount of people replying complaining about the same thing, I'm not alone.

 

Also, this is before the pie. Pie brought another problem: those ugly and hard to identify colored icon on AOD that you ALSO can't change to plain white, like it was. Thank God I'm buying a Pixel e August. Samsung never again

 

 

Highlighted

Actually I find no setting for vibration intensity in the menu. I even searchrd for the setting, and nothing.

Highlighted

I too have had this same issue and have to turn my phone completely off at night. I have found no fix for months.  This may be my last Samsung device since this known issue has gotten no attention from Samsung that I can find mentioned anywhere online. I'm really not happy.

Top Liked Authors