Support

Open search

Unable to turn off vibrate for notifications when phone sound is off (vibrate)

Highlighted
Apprentice

Hi everyone,

 

Since the latest Samsung update (Android 8.0.0, Samsung Experience 9.0) I've got an issue where my phone vibrates for all app notifications even if I have set them not to. For example, my email is set to make a sound but not vibrate. When phone sound is on, this works perfectly. However, when the phone is set to vibrate (for calls), my email notifications also vibrate.

 

In the volume settings (when phone set to vibrate) I can see the notifications setting is set to vibrate but this is greyed out so can't be changed. If I turn ringtone sound on, the notifications slider becomes active and can be set to 0. If I then set the ringtone to vibrate, the notifications slider sets itself to vibrate and become inactive.

 

I'm using the stock email app but this isn't limited to email - also happens with Whatsapp and a few others I've noticed. Basically any app that has notifications enabled.

 

Bit of a weird one and sorry if I've missed something obvious. I can remember having the issue previously but can't remember if I fixed it or it fixed itself...

 

Thanks!

47 REPLIES 47
Highlighted

E.g. Galaxy A6 has no vibrate intensity.

 

But it seems Sound and Vibration - Sound Mode. There you nicely switch from Vibration to Mute.

 

BUT, the issue is - when you use ring volume slider to put back on sound with volume you like a then you swipe back to left for no spound again, it ignores you want mute and goes for vibration instead. F*ck, i would save myself ton of time and lots of nerves knowing this behavior on my A6.

 

So now my trick (as on A6 there is no vibration intensity setting, nor you cannot turn it off in Accessibility settings), I've set my default volume keys slider to media, not to accidentally move it and have open settings on sound mode all the time to easily switch from sound to mute and back. In some cases i may use DnD, but on A6 it is not too user friendly.

Highlighted

Yaa it's definitely annoying. I've always hated vibration.... so am I forced to silent my phone ALL THE TIME?

Highlighted

I use the do not disturb lol, apart from family calls. 

Highlighted

Thank you! Had the same problem with the new Galaxy A21.

Highlighted
Observer

Open Messages, Click on Three dots, Click on settings, Click on Notifications, Click on General Notifications, De-select Vibrate.... Issue resolved.

Thanks!

:smiling-face:

 

Highlighted
First Poster

What worked for me on my s20 in whatsapp is to manually mute every group for 1 year, and when you do that be sure that you check show notifications below so you can see notifications. That's the only solution that I've found to work if you want your whatsapps groups to not vibrate but show notifications..

Highlighted
New Member

i have a21s and i want to disable vibration in all of notifications .. so i hope if samsung put option in next update to disable/enable vibration

Highlighted
How about under settings - sound and vibration - vibration intensity - turn slider off to left?
Top Liked Authors