Support

Open search

Unable to turn off vibrate for notifications when phone sound is off (vibrate)

Highlighted
Apprentice

Hi everyone,

 

Since the latest Samsung update (Android 8.0.0, Samsung Experience 9.0) I've got an issue where my phone vibrates for all app notifications even if I have set them not to. For example, my email is set to make a sound but not vibrate. When phone sound is on, this works perfectly. However, when the phone is set to vibrate (for calls), my email notifications also vibrate.

 

In the volume settings (when phone set to vibrate) I can see the notifications setting is set to vibrate but this is greyed out so can't be changed. If I turn ringtone sound on, the notifications slider becomes active and can be set to 0. If I then set the ringtone to vibrate, the notifications slider sets itself to vibrate and become inactive.

 

I'm using the stock email app but this isn't limited to email - also happens with Whatsapp and a few others I've noticed. Basically any app that has notifications enabled.

 

Bit of a weird one and sorry if I've missed something obvious. I can remember having the issue previously but can't remember if I fixed it or it fixed itself...

 

Thanks!

42 REPLIES 42
Highlighted
Apprentice

I will stick with Samsung because their service is very convenient to me, quick and and close to home, it gives me peace of mind. But this notifications issue does leave me somewhat bitter, and also lack of haptic feedback while typing.

Highlighted
First Poster
Dude you are a Samsung Wizard because your instructions totally fixed the annoying vibrations for my text messages and then I followed the same directions for my email apps and it worked too!! Thank you so much for figuring this out because I couldn't deal with the nonstop vibrations, you saved my new phone from "accidentally" getting thrown in a pool haha!
Highlighted
First Poster
Thank you soooooooo much for being such a Samsung Wizard, your wizardly wisdom has solved the problem and now I like my new phone again yay!!!
Highlighted
Explorer

Lol... 

 

I have no idea what you are talking about? 

Highlighted
Explorer
Spoiler
 

Lol I have no idea what you are talking about? 

Highlighted
Explorer
Hepatic feedback you do via vibration settings. I use SwiftKey keyboard
Highlighted
Explorer
Do not disturb
Highlighted
Explorer

That doesn't solve the problem for emails when Do not disturb is enabled. 

Highlighted
First Poster

Dude you are a Samsung Wizard because your instructions totally fixed the annoying vibrations for my text messages and then I followed the same directions for my email apps and it worked too!! Thank you so much for figuring this out because I couldn't deal with the nonstop vibrations, you saved my new phone from "accidentally" getting thrown in a pool haha!

Highlighted
Just Browsing

Does not work for me at Galaxy A6, Android 9. Have this setting all time, all vibrations everywhere to off, but when I put slider volume of notifications all the way left, then I get vi ration. There must be a way of prohibiting vibrations whatsoever, right? Like in developer mode disallow disable this part of hardware. I would like that, I never want any vibrations ever. They are only good at waking me up, annoying me or make uncomfortable.

Top Liked Authors