Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Unable to turn off Call Waiting permanently, it always turns itself back on overnight.

(Topic created on: 08-10-2019 04:31 PM)
Werlynne
First Poster
Options
Other Smartphones

I use #43# to turn off call waiting, it works perfectly during the day and evening but overnight at about 3 AM it seems to re activate by itself. I also turn it off via the toggle in Supplementary Services and the same issue happens. I am on the Vodafone network. I have had this issue on 2 Samsung phones but if I put the SIM in a Heuwei phone there is no issue.  I have spoken to Vodafone and of course they say it is a Samsung issue!!

Any ideas on a permanent fix would be appreciated. 

Thanks

W3

 

0 Likes
2 REPLIES 2
AndrewL
Moderator
Moderator
Options
Other Smartphones
@Werlynne: Please can you confirm the model number and current Android version of your phone? Do you mean Call Waiting, or Do Not Disturb, as Call Waiting simply notifies you of an incoming call while you're on a call?
0 Likes
Werlynne
First Poster
Options
Other Smartphones

Samsung A70.

Android version 9

By Call Waiting I mean that when I am on a call another caller can ring call me and get through. I want the second caller to hear an engaged signal when they call me so I am not being desturbed while on a call to another caller.

0 Likes