Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Samsung S8+ no missed call notifications?

(Topic created on: 16-06-2018 02:59 PM)
Sue85
First Poster
Options

Hi all,

 

I have Recently received my new s8+ but I have realised I am not getting any missed call notifications. I have gone through all the settings and notification settings but nothing is making a difference. The phone is not displaying a missed call in any way. The only way to find out if you have missed a call, is to go into the log.

 

Anyone else experiencing this issue or have a solution?

 

Many thanks 

 

Sue

0 Likes
38 REPLIES 38
Charlie22
First Poster
Options

I have a a5 2017 and been having this problem nothing has worked for me. I have found a solution. If you go settings then apps, select the 3 dots in top right and select app permissions. Scroll down and select telephone access. you will find all the apps what are connected to telephone access. I disabled the ones I didn't think I needed which originally I had 25 selected and one of these was creating conflict but didn't know which one it was. I got it down to 4 selected and now I have my missed call notifications back. I don't know what app was causing this but I'm glad it's sorted hope this helps someone as the original soloutions didn't work for me and I didn't even have true caller installed. 

0 Likes
ErikGuldberg
First Poster
Options

I'm with you on this on, Charlie22. 

Same problem om ny S8+ and same solution. Nice job! 

0 Likes
mvhitchman
First Poster
Options

I deleted all my blocked numbers and I seem to be getting my missed call notifications now 

0 Likes
j0an
Apprentice
Options

I tried do this and also removing all the blocked or unknown number on my phone, but i am still not getting any missed call notification

0 Likes
Sjflynn
First Poster
Options

I have tried all of the above suggestions, none have solved the issue for me 😢

j0an
Apprentice
Options
same here
keith12
First Poster
Options

here's the solution

 

Make sure you’ve enabled to show icon badges:
1. Pinch a home screen using two fingers.
2. Tap Home screen settings > App icon badges.
3. Turn on this feature and select Show with number for the Badge style.

 

0 Likes
j0an
Apprentice
Options

It has always been on. I receive notifications on all of my apps except missed calls. I see a notification when i get a voicemail as well, but never on missed calls

Ua2000
First Poster
Options

Yes

0 Likes
Ua2000
First Poster
Options
I need to se missd cam
0 Likes