Support

Open search

Samsung S7 edge earphone jack not working

Highlighted
SOLVED
Apprentice

Hi,

When I plug in my earphones, there is no sound.  It is not the earphones as I checked it on another phone and it is working.

Has anyone had this problem?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator
Moderator

Hey @Reyhana

 

Let's just do a quick check, head to your dial pad and dial *#0*# and select 'Speaker' when you have your headphones plugged in.

Does the sound play through your headphones?

 

If not I'd recommend popping into your nearest Service Centre to have your phone looked at.

 

:womanhappy:


Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

View solution in original post

12 REPLIES 12
Highlighted
Moderator
Moderator

Hey @Reyhana

 

Let's just do a quick check, head to your dial pad and dial *#0*# and select 'Speaker' when you have your headphones plugged in.

Does the sound play through your headphones?

 

If not I'd recommend popping into your nearest Service Centre to have your phone looked at.

 

:womanhappy:


Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

View solution in original post

Highlighted
Hi @TracyR
Thanks for your quick response.
I did as you instructed and the sound played through the headphones.

Highlighted

Thanks, @Reyhana!

 

That would highlight that it is not a hardware problem with your phone.

 

Come out of the hardware test and try starting your phone in Safe Mode:

To do this, turn off your phone then hold down the Power button to turn on your phone as usual, then once the Samsung logo appears press and hold the volume Down button until the home screen appears. Safe Mode will now display in the Left hand corner. 

 

Test out the sound when in Safe mode and let me know how it goes.

 

:womanhappy:

 


Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

Highlighted
Apprentice
Hi @TracyR
Infested after you asked me to go into the dialled and it worked.

So didn't have to do the 2nd stage.

Thank you for your help.
Highlighted

Great to here, @Reyhana!

 

You're welcome, have a great weekend! :womanvery-happy:


Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

Highlighted

I am having the same problem.  I did the dialpad thing and checked speaker and did get sound through my headphone.  So then moved on to safe mode.  In safe mode I could here the dialtone and the message when I called someone, but not any other sounds on my phone.

Highlighted

Nevermind!  I think I figured it out.  Turned off the bluetooth and it works.

Highlighted

I have the same problem but all the work around didn't work. Still, the sounds played through the speaker even there's a headphone inserted (properly fit in the headphone jack port).

 

It just happened suddenly. The phone didn't fall or what, I didn't submerge it to a water or wet it. I thought at first it just needs a powerboot/restart but no difference. I even check if there's a new software update maybe it will fix the issue but unfortunately there's none.

 

 Now I cannot use a normal headphone on my S7 Edge, can someone please help me out?

Highlighted

Do your headphones fall out when you try to plug them in, @mjdreyes12?

Have you checked to make sure there's no debris in the port?

:smiling-face:

 


Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

Top Liked Authors