What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Samsung phone locking itself asking for password or code - Samsung Global issue !

(Topic created on: 05-06-2021 05:13 PM)
First Poster

Hello to let people know: since earlier today beside my own Note 10 locking itself suddenly and asking for a password (a password i never set/enabled) and if you try to unlock it via it will return error (somehting went wrong) even though it locates Your phone and You can use the "ring" function

I tried everything and got frustrated after 3 hours, when my sister in England calls my girlfriend (as i could not answer my locked phone) and tells me she has EXACTLY the same error/problem with her Samsung phone and she knows her password and pincode but phone keeps claiming its wrong , she also logged into mydevices via her samsung account and get same "something went wrong" when she tries the Unlock phone function.

Then 2 hours later both a collogue in Germany and France write on their facebook that they have this exact same error/problem !, so its definitely not just ne or my sister (odd it hit us both in same family since this seems to hit random people)


Tried live chat and they have no clue about a global or European wide  problem. My sister managed to get some Samsung support phone person and they said she must go to Samsung service center Monday to get it unlocked !

So i foresee LONG que for unlocking at Samsung service centers come Monday in many cities / countries !


Just horrible Samsung !


Samsung Members Star ★
Thanks for the heads up. I hope this is a very isolated issue. Luckily this hasn't happened to me on any of my Samsung devices. Although my Tab A 10.1 was experiencing a strange and similar issue not too long ago where it would stay in lockscreen and in spite of inputting the correct unlocking code, it would force me to try again until it delayed the next retry again. It done it 2 or 3 times and each time I was forced to hard restart the tablet. It worked fine on reboot however.
First Poster
I've got the same issue. Gave my Tab A a restart and now it's asking for a password which it has never even had before. I've tried everything from the Samsung account to the Google account, nothing. It doesn't appear to be registered to the Samsung account so can't remotely unlock it. My last attempt is waiting for the battery to run out so I can do a hard reset!
First Poster

Getting exactly the same all of a sudden since yesterday with my (Android) phone. Cannot get into the phone and it does not recognise any password either with Samsung or Google. Very annoying. So far the service centre can't resolve it. Looks like nuclear option of starting again but how do you get your numbers back?