Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Samsung note 8 voicemail icon won't go away

(Topic created on: 09-02-2018 11:27 PM)
7789 Views
Stunay76
Journeyman
Options

Hi all. The voicemail icon on my note 8 keeps coming on the screen even though I've listened to, and deleted the voicemail. Is there a fix for this? I've force stopped the phone app and cleared the cache. I've also registered to the network which is something I noticed in another post. Any help please.... It's driving me mad! Thanks in advance 

0 Likes

1 Solution


Accepted Solutions
Solution
Stunay76
Journeyman
Options
Hi. Tried some of the things you suggested but they didn't work. Though I did try my network community like you suggested and someone put a fix on there. Call your own phone, leave a voicemail, listen to it and delete it then the icon should disappear after a few seconds

View solution in context

4 REPLIES 4
BandOfBrothers
Samsung Members Star ★★
Options

Via the shortcodes your network provides for voicemail try cancelling all diverts which will clear your voicemail.

Eject the sim card for a few seconds and re insert. 

Then without turning Voicemail back on soft reboot by turning the device Off and On. 

See if Voicemail alerts have gone. 

In my opinion your phone is being sent sync info from the sim card which is why its telling you they are there. 

Id suggest to also check on your Networks Official Community Forum to see of there are similar threads. 

 

Good luck. 

 

 

 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

Solution
Stunay76
Journeyman
Options
Hi. Tried some of the things you suggested but they didn't work. Though I did try my network community like you suggested and someone put a fix on there. Call your own phone, leave a voicemail, listen to it and delete it then the icon should disappear after a few seconds
OldrvkNote
First Poster
Options

After messing with this issue and being totally frustrated, I figured out to go into the advanced application settings under notifications... go to menu and show system apps. I had 3 phone apps showing ... under one of them will have a voicemail messages option... I played around with the options as well as the voicemail app itself and it finally disappeared. Hope this helps for anyone else having the same issue.

cookie73
First Poster
Options

Thank you for the info,  I was cracking up with it lol

0 Likes