Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung Mail - Sent folder does not sync from imap

(Topic created on: 09/07/19 08:38)
stefanvitz
Apprentice
Options
Other Smartphones

Hi,

 

I have recently started using Samsung Mail on my S10.

When i sent emails on my phone they appear in the sent folder of the phone and on the imap.

When I sent a mail on an other device the email is not fetched into the sent folder of the phone.

I double checked that it is configured to be synced. 

 

I use two mail accounts on the phone. One is gmail the other the said imap.

 

Any ideas / fixes?

0 Likes
6 REPLIES 6
SjorsK
Superuser I
Superuser I
Options
Other Smartphones
Its possible that your other mail client uses a different folder for send items. I recommend making sure that all clients use the same folder. If that isn't possible the easiest way to get access is to manually select the folder where the email is saved and if your mail server supports it, move all mail to one and the same folder automatically
0 Likes
stefanvitz
Apprentice
Options
Other Smartphones

The same folder is used. I access the same folder via Notebook, Webmail and the Samsung Mail app.
There is no other sent-folder this folder could be mistaken for.

And as said:
- If i sent a mail via Samsung mail it appears in the "Sent" folder  for all clients. OK
- If any other client sents a Mail the fail ends up in the same "Sent" imap folder. All other clients except Samsung Mail show these Mails

So it really seams as if Samsung Mail only writes to this folder but does not read mails here.

0 Likes
tefracky
First Poster
Options
Other Smartphones

I have a very similar problem. How can I change the sent folder in the Samsung Maill App?

0 Likes
stefanvitz
Apprentice
Options
Other Smartphones

I still have no solution here...

Using a webmail if I need access to sent emails.

 

If you find a solution/ or Samsung ever fixes this:

Please let me know.

0 Likes
roberto-50
First Poster
Options
Other Smartphones

I had the very same problem on my Galaxy S9+

On my S9+ with Pie and Samsung Mail v6.0.04.6 (German version) the following solution worked:

1. Go to Settings (General Settings, not E-Mail Settings)

2. Tap "Accounts and backup" and then Accounts (on the top)

3. In the List of Accounts, tap the E-Mail Account concerned.

4. Under "Sync Account" the account concerned should show as activated

5. Tap Sync account

6. Decativate the sync switch and reactivate it after a few seconds.

The E-Mails in the "Sent" folder will start to sync.

***Hope this works also on your Galaxy Smartphone"""

0 Likes
marcusraptus
Apprentice
Options
Other Smartphones

I just installed Samsung email for the purpose I can use email on my watch...howevr it keeps syncing mails from years ago and there is no option to adjust this per suggestion on Samsung website, please help 

0 Likes