Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Samsung healh not showing map on Galaxy S8 plus (probably solved but I can't test right now)

(Topic created on: 30-03-2018 08:47 AM)
krono
Journeyman
Options
Other Smartphones

I have a Galaxy s8 plus (SM-G955F) and whenever Samsung Health detect an activity (no matter which) even if gps is on and set on high accuracy the route on mapp is not showed but, as you can see on the image there is only an approssimative circle

 Screenshot_20180330-093851_Samsung Health.jpg

Don't know exactly how, but lookin the map of another activity the app showed me a notification asking me if I want to register point on map during activities, after I check ok the app asked permission for precise location, so I think from now on will work correctly but I can't test yet since now I'm working in office

1 Solution


Accepted Solutions
Solution
Deborah99
First Poster
Options
Other Smartphones

Just had a similar problem with my Samsung S6. Map stopped being shown in Samsung Health either walking or hiking, having previously worked well for several months.  I checked the Settings for the app and turned on "Location information". That seemed to allow the map to be displayed but my route was still not being tracked. I have now used Stettings - Device Maintenance. It was showing 75%. After optimising it is now at 100% and route tracking seems to be working again. Hope this helps someone.

View solution in context

9 REPLIES 9
Solution
Deborah99
First Poster
Options
Other Smartphones

Just had a similar problem with my Samsung S6. Map stopped being shown in Samsung Health either walking or hiking, having previously worked well for several months.  I checked the Settings for the app and turned on "Location information". That seemed to allow the map to be displayed but my route was still not being tracked. I have now used Stettings - Device Maintenance. It was showing 75%. After optimising it is now at 100% and route tracking seems to be working again. Hope this helps someone.

jennie6767
First Poster
Options
Other Smartphones

Glad it worked for you. However, I've been on 100% for a very long time (checked and it's at 100%), but I have this problem regardless. I've used the route mapping hundreds of times without fail, only within the last month have I noticed this new "areas" instead. I'll have to keep searching for a solution.

0 Likes
harms
Journeyman
Options
Other Smartphones

I have the same problem no map is shown in the health app.

Did you  find a solution 

 

0 Likes
krono
Journeyman
Options
Other Smartphones

Healh shows map only if you start a workout otherwise it shows only the area. I didn't find a way to make it shows the map on automatic workouts

0 Likes
Zteve
First Poster
Options
Other Smartphones

If you click on the detect workout section under advanced in the Samsun Health setting there is an option to turn on "Map workout location" It may look like a simple on off switch but there is an option to turn on the location settings within that!

Abdulma
First Poster
Options
Other Smartphones
Problem solved. Thanks
0 Likes
ChrisXenon
First Poster
Options
Other Smartphones

I am seeing this problem on my Huawei P Smart Samsung Health app.

Being something of an anarchist in the app world, SamSung Health doesn't have an About so I can't tell you what version it is, but there is no Setting for me to do the tweak mentioned above (which I can't actually see when I'm typing a reply - what a dismal user experience this website is).

I got it working finally. I need BT & WIFI ON, I needed debugging enabled on both phone & watch, I needed the phone plugged in to USB I need the SDBOVERBT SPK installed and I also had to be logged in to my Samsung account on the phone. Only then would it work .... most of the time. What a poinmtlessly miserable experience. Thanks Samsung!

0 Likes
ChrisXenon
First Poster
Options
Other Smartphones

Do your instructions apply to the phone or the watch app?

Either way, I don't see what you see.

 

On the phone app, if I click Settings, I see an "Advanced" section. The first option "Detect Workouts" is on but greyed out - perhaps because I've turned this on from the phone?

I also see a "Location Information" setting above the Advanced section which I've turned on.


On the watch, I click Settings, Workout Detection, I see Alerts (ON), Activities to Detect (I selected walking, running & cycling) & Record Location (ON). Nothing about "Map workout location". Anyone know why?

0 Likes
James95
First Poster
Options
Other Smartphones

I had the same problem.  Turn off the watch, then the phone turn phone back on but leave watch off then in the samsung health app the detect workouts in advanced will now be active. click on that and turn on map workouts. then turn watch back on

worked for me.Screenshot_20210127-141503_Samsung Health.jpgScreenshot_20210127-141514_Samsung Health.jpg