What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung Galaxy S7 headphone buttons do not work

(Topic created on: 16-08-2019 08:36 PM)
First Poster

I know that there is a topic which is marked as solved but those suggested solutions did not help me at all. 

As I said in the title my headphone's buttons do not work. Sometimes it gets fixed for 5 seconds after I restart many times, reinstall half of the apps, clear the cache, but as I said it is just for 5-10 seconds and the buttons turn off just right after. I tried different samsung headphones on my phone and there is no problem whatsoever. I also tried taking out the memory card and again it helped to solve the issue just for a minute. The problem started absolutely randomly, I didn't do any updates (I tried after the problem began but it wasn't a solution). I use a lot this headphones on my laptop, maybe that was an issue? I read many forums and it looks like a lot of people have this particular problem. 

I hope someone helps me to solve this mistery. Thank you.