Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung Email app showing "Your device isn't Compatible with this version" Won't install

(Topic created on: 04-04-2019 03:17 PM)
damzil1991
First Poster
Options
Other Smartphones

Hi,

 

Hoping someone can help or advise if there having the same issues. I have 3 users phones im rebuilding through Blackberry enterpise due to the samsung updates constantly breaking the Blackberry conectivity client.

 

After updating the device i wiped the devices and now on Android Version 8.1.0. I rebuilt the 3 phones and now won't bring down the Samsung Email app since it was last updated on the play store yesterday 3rd April 2019. Saying "Your device isn't Compatible with this version" 

 

This is on Samsung J5 SM-J530F and a J6 SM-J600FN.

 

Anyone else having this issue?

0 Likes
2 REPLIES 2
ao80
First Poster
Options
Other Smartphones

I am also having this issue.

0 Likes
JW666
First Poster
Options
Other Smartphones

Have you got a fix for this I am experiencing the same issue on a Galaxy Tab A7

0 Likes