Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S8 android call blocking

(Topic created on: 09-07-2021 08:45 PM)
kevinky
First Poster
Options
Other Smartphones
Trying to block all.phone calls and it keeps asking me for a passcode.. my phone passcode is 6 numbers the password requesting only allowing.me 4 characters 
. I am confused help
0 Likes
2 REPLIES 2
AndrewL
Moderator
Moderator
Options
Other Smartphones

@kevinky: If you're being prompted to enter a code while activating Call Barring, please try entering '0000'. If this doesn't work, please reach out to your network provider directly to see if they're able to assist you with this. As a workaround, you can block all incoming calls via Settings > Connections > Flight Mode > On, or enable Do Not Disturb in Settings > Notifications. 

0 Likes
kevinky
First Poster
Options
Other Smartphones
Thank you, I had tried the 0000 but that wasnt recognised bit I will try the other routes thanks Andrew
0 Likes