Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S7 Home screen auto rotate

(Topic created on: 05-10-2019 10:48 PM)
4781 Views
Graham-Dearsley
Apprentice
Options

After the last update my home screen now auto rotates. Is there any way to switch that off without switching off auto rotate altogether ?

0 Likes
10 REPLIES 10
BandOfBrothers
Samsung Members Star ★★
Options

No if you have auto rotate On that's how it will react.

 

Personally I have auto rotate Off and when I need landscape I turn my phone and tap on the little phone icon that flashes up in my navigation bar @Graham-Dearsley 

 

 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes
Anj
First Poster
Options

My autorotate is on but not working. It suddenly stopped yesterday and nothing I do gets it working. Any suggestions?

0 Likes
BandOfBrothers
Samsung Members Star ★★
Options

Have you tried a soft reboot by turning the phone Off and On .

 

 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes
Anj
First Poster
Options

Yes a few times. Also rebooted in safe mode.

0 Likes
Anj
First Poster
Options

Also my phone is getting very hot both when charging or using.

0 Likes
Graham-Dearsley
Apprentice
Options

Well thats annoying. The later versions of Android as installed on the S8 and above have seperate settings for home screen and lock screen rotation. I was wondering if I could just get a later version of the Samsung UI or something.

Anj
First Poster
Options

Very annoying especially as I am away travelling for a while. Should have upgraded before I left. It's funny how I always have probs with phones just before an upgrade is due! I have just wipep the Galaxy S7 cache partition in recovery mode to see if it helps with the over heating. Last resort I will restore factory setting

 

0 Likes
Jillybops
First Poster
Options

Hi, I also had this problem of the home screen rotating and read on line that it's a launcher issue and to fix it, simply turn off the phone and do a restart.  It fixed mine.  Good luck.

0 Likes
Jillybops
First Poster
Options

I might add, that my auto rotate is now on, but the home screen does not rotate. 

0 Likes