Support

Open search

S7 egde tones when calls connect

Highlighted
First Poster

I have a Galaxy S7 edge phone, running Android 8.0, even though the settings in the native dialer are TURNED OFFh, over thelthe month or so it started giving me two tones every time a call connects. Is there any work around to turning this off?

2 REPLIES 2
Highlighted
Moderator
Moderator

Hi @kjw ,

 

have you checked all the Phone apps' settings? It seems that there is an option to play a tone when the call connects. You can deactivate this from the Phone app> Menu (3 dots top right)> Settings> Call alerts> Play tone when call connects> Turn Off if On.

Highlighted

That was the first thing I checked. The toggle is and always had been in the off position, but I get the tones anyway. This just started about 2 months ago and I'm stumped as to why.

Top Liked Authors