Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

S7 Edge Vibrating for no reason with smart alert off

(Topic created on: 09-03-2017 07:56 AM)
sjohn
First Poster
Options
Other Smartphones

My S7 edge started to randomly start the notification sound (sound mode)/vibrati  (vibrate mode) when a notification doesn't come through. I have tested this by clearing out my notifications and turning of smart alert and it continues to do so. This all happened after the nougat update as well!

My s7 is the exynos varirient

2 Solutions


Accepted Solutions
Solution
sjohn
First Poster
Options
Other Smartphones

Thanks but I managed to find the issue!

It was the notification reminder setting that was put on when I upgraded. It was set to remind me every minute that I had a notification in my notification shade.

There must be a bug with it as I was using Spotify and therefore had it open on the notification shade and the software must of been picking it up as a notification and reminding me as if to say "Hey unread notification here."

I really dislike that feature and wish it wasn't on for me as default.

View solution in context

Solution
2Tall
First Poster
Options
Other Smartphones

@UmbraAngeli wrote:

@sjohn wrote:

Thanks but I managed to find the issue!

It was the notification reminder setting that was put on when I upgraded. It was set to remind me every minute that I had a notification in my notification shade.

There must be a bug with it as I was using Spotify and therefore had it open on the notification shade and the software must of been picking it up as a notification and reminding me as if to say "Hey unread notification here."

I really dislike that feature and wish it wasn't on for me as default.


Can you write step by step how to do this, because I've tried everything but my phone is still vibrating


This was great. Thanks. I went in to settings, searched for notification reminder, and there it was. Toggled it off and fixed the problem. 

View solution in context

0 Likes
12 REPLIES 12
AntS
Moderator
Moderator
Options
Other Smartphones

Hi there @sjohn. :smileyhappy:

 

Might be some old data remaining after the update causing that. You could try booting the phone up into Recovery mode, and then wiping the cache partition to clear it.

0 Likes
Solution
sjohn
First Poster
Options
Other Smartphones

Thanks but I managed to find the issue!

It was the notification reminder setting that was put on when I upgraded. It was set to remind me every minute that I had a notification in my notification shade.

There must be a bug with it as I was using Spotify and therefore had it open on the notification shade and the software must of been picking it up as a notification and reminding me as if to say "Hey unread notification here."

I really dislike that feature and wish it wasn't on for me as default.

UmbraAngeli
First Poster
Options
Other Smartphones

@sjohn wrote:

Thanks but I managed to find the issue!

It was the notification reminder setting that was put on when I upgraded. It was set to remind me every minute that I had a notification in my notification shade.

There must be a bug with it as I was using Spotify and therefore had it open on the notification shade and the software must of been picking it up as a notification and reminding me as if to say "Hey unread notification here."

I really dislike that feature and wish it wasn't on for me as default.


Can you write step by step how to do this, because I've tried everything but my phone is still vibrating

0 Likes
Hev2288
First Poster
Options
Other Smartphones

My girlfriend's s7 is still randomly vibrating, the notification reminder is off and smart things are off as well. She can be holding it and it just vibrates or it's just sitting on the side and it vibrates. It's driving her crazy! 

I can't find anyone else with this problem either. 

Ryan6
First Poster
Options
Other Smartphones

I'm having this problem after a factory reset. Haven't timed it but it's every minute or so it does a long vibrate without any notifications. Have gone through so many settings to no avail

0 Likes
EiriEndo
First Poster
Options
Other Smartphones

Hey all,

 

So my phone was doing the same thing late Mon night, into this morning, drove me batcrap crazy. I felt a vibration & saw a ripple in the area above the home key--even when I was in apps. It'd just start up for no reason. I *think* that I found the solution though. I scanned for updates & lo and behold there's a new one. I downloaded it & apart from it taking forever to load once I put in my pin (apparently a few well-placed taps will have you back to pin screen & opening the phone) so far I haven't had them come back. And it's been close to 5 min already. I'll keep you abreast if anything changes in the next 24 hrs, but thinking it's cased closed on the obnoxious, non-stop vibrating.

0 Likes
Solution
2Tall
First Poster
Options
Other Smartphones

@UmbraAngeli wrote:

@sjohn wrote:

Thanks but I managed to find the issue!

It was the notification reminder setting that was put on when I upgraded. It was set to remind me every minute that I had a notification in my notification shade.

There must be a bug with it as I was using Spotify and therefore had it open on the notification shade and the software must of been picking it up as a notification and reminding me as if to say "Hey unread notification here."

I really dislike that feature and wish it wasn't on for me as default.


Can you write step by step how to do this, because I've tried everything but my phone is still vibrating


This was great. Thanks. I went in to settings, searched for notification reminder, and there it was. Toggled it off and fixed the problem. 

0 Likes
dhubin
First Poster
Options
Other Smartphones

Just this morning, my S7 started doing vibrating about once a minute with no notifications showing up. I tried several of the solutions I found here and on other sites. I made sure that Notification Reminder (in Accessibility) was turned off. I tried blocking every app on the phone from sending notifications. I made sure that all of my apps were up to date. I disabled Google Play Services and Google Play Store. None of these things worked. What worked for me was to re-pair my phone with my Panasonic DECT phone system. So, another thing for people to try is to turn off Blutooth to see if the notifications stop. If so, check to make sure the phone is properly paired with the devices you want it paired with.

0 Likes
Joshie7733
First Poster
Options
Other Smartphones

My phone is doing the exact same thing and its driving me nuts.... anyone have a solution? Notification reminder is off, smart alert is off, and all notifications were turned off and it's still vibrating.... 

0 Likes